Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: settings

  1. #1
    gretton Guest

    Default settings

    Hi is there a link to advise me of what settings my zone alarm should be ? Have had problems with my pc freezing every few seconds and have been messing with them and now cannot remember what they were set at ?? Thanks

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: settings

    Hi!
    you could reset them at factory defaults.

    1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after reboot

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    gretton Guest

    Default Re: settings

    thanks for reply but it does not give me an option to reset only to restore ??

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: settings

    Quote Originally Posted by gretton View Post
    thanks for reply but it does not give me an option to reset only to restore ??
    Restore? Have you clicked the right buttons?
    Right click on the ZA icon --> About --> Copy to clipboard --> Paste it here

    At least we know which kind of ZA you are using

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    gretton Guest

    Default Re: settings

    Quote Originally Posted by fax View Post
    Restore? Have you clicked the right buttons?
    Right click on the ZA icon --> About --> Copy to clipboard --> Paste it here

    At least we know which kind of ZA you are using

    Cheers,
    Fax

    k i got as far as copy to clip board but nothing happens

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: settings

    Quote Originally Posted by gretton View Post
    k i got as far as copy to clip board but nothing happens
    Then you have to push the reply buttons here. In the main messages box right click the mouse and choose "PASTE". May be you have someone near you that can help you in this task?

    Otherwise considering your situation, I would simply uninstall ZA and reinstall.

    To learn hot to unistall a program see here:
    http://support.microsoft.com/kb/307895

    If you use VISTA here:
    http://www.bleepingcomputer.com/tuto...torial141.html

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    gretton Guest

    Default Re: settings

    have tried to send by pm in case i get it wrong thanks

  8. #8
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: settings

    please post here there is nothing that can go wrong with the information requested.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  9. #9
    gretton Guest

    Default Re: settings

    ZoneAlarm Security Suite version:7.0.408.000
    TrueVector version:7.0.408.000
    Driver version:7.0.408.000
    Anti-virus engine version:3
    Anti-virus signature DAT file version:20090816035001
    Anti-spyware engine version:5.0.189.0
    Anti-spyware signature DAT file version:01.200908.6515
    AntiSpam version:5.0.6.8903

  10. #10
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: settings

    Hello,
    you are running a very old version of ZA. The automatic reset does not work.

    To repair this problem, please follow these steps. Please note that this will remove your program permission settings (so you may want to make note of them), but re-establishing them is a simple process. If any of the steps below does not apply to you, or you are unable to perform the function listed, please continue to the next step. This MUST be done with an Admin account if your Operating System supports these!
    1. If you are running Windows 95/98/Me/XP/2000, reboot your system into Safe Mode. Your OS determines the method, but normally pressing F8 at the beep, or holding the control key during bootup, will work. For more information on rebooting in Safe Mode, click Start, then Help. Click the Search tab, and type in "Safe Mode". Double- click "Start Windows in Safe Mode" for the instructions.
    2. Open the Internet Logs directory (in 9x/ME this will be "c:\windows\internet logs", in NT/2000 it will be c:\winnt\internet logs, in Windows XP it could be either of these folders).
    3. Delete all files that have the extension .RDB, .LDB, or TMP.
    4. Empty your Recycle Bin.
    5. Reboot your system.
    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •