Results 1 to 3 of 3

Thread: Version 9.0.083 Pro has not registered

  1. #1
    tasman Guest

    Default Version 9.0.083 Pro has not registered

    Did a clean uninstall and installed new version a few hours ago and see that it has not registered yet. Under registration it says (this copy of ZONEALARM PRO has not been registered ), I have not had this happen on other versions, any ideas? seems to be running great so far and a lot less memory usage . Good job
    Tasman
    Last edited by tasman; September 3rd, 2009 at 06:26 PM.

  2. #2
    tasman Guest

    Cool Re: Version 9.0.083 Pro has not registered

    Finally got it to reg. , went to "change reg" and clicked the inform me about important update and news "box" and it registered
    Tasman

  3. #3
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Version 9.0.083 Pro has not registered

    Quote Originally Posted by tasman View Post
    Finally got it to reg. , went to "change reg" and clicked the inform me about important update and news "box" and it registered
    Tasman

    Good News.. Thanks for the feedback..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •