Results 1 to 4 of 4

Thread: OS Reports Firewall is Off

  1. #1
    bchase Guest

    Default OS Reports Firewall is Off

    For the first time (been using ZoneAlarm Anti-Spyware for years), Windows Security Center is reporting that ZoneAlarm is reporting that the firewall is turned off. ZoneAlarm v 7.x says everything is active and running. I haven't made any changes to system configurations, however, the message did follow a hard reboot (machine wouldn't shut down completely on its own so I had to power off - AVG antivirus was hung up on a scan of an lif file in Quickbooks - which has never happened before either). I've done hard reboots in the past though without seeing this issue in the security center. Any ideas? Windows XP Pro w/ all patches and updates installed.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: OS Reports Firewall is Off

    Hi!
    usually this is fixed by:

    1. Right Click the ZA icon and choose "shutdown ZoneAlarm..."
    2. Wait 2 - 3 minutes
    3. Open ZA again, from start --> all programs --> ZoneAlarm --> etc...

    Cheers,
    fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    bchase Guest

    Default Re: OS Reports Firewall is Off

    Thanks Fax - that took care of the OS confusion!

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: OS Reports Firewall is Off

    You're welcome!

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •