Results 1 to 3 of 3

Thread: Blank Notification Messages - Hangs

  1. #1
    ZanderMiller Guest

    Default Blank Notification Messages - Hangs

    ZA is popping up with a RED Notification message (typical pop-up shape), but it's blank with no text and no "allow" or "not allow" buttons showing. System then hangs and the only resolve is to reboot.

    Because the notification is blank, I can't tell which program/app is causing this except that it's possibly related to an app/pluggin on FireFox; I suspect it might be something with Adobe's latest Flash player update which I have attempted uninstall.

    Is there a log file I can look at to see what program/app is causing this hang? Any suggestions.


    ZA Pro v8.0298.000
    Vector Engine 8.0298.000
    Driver v8.0298.000
    Anti-spyware v 5.0.209.0 Dat File v01.200909.6525

    XP Pro w/ SP3 w/all latest updates
    FireFox v3.5.2

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Blank Notification Messages - Hangs

    Hi!
    this is usually fixed by a reset of the ZA settings.

    1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after reboot

    If not, you could try to fully remove ZA and install the latest version.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    ZanderMiller Guest

    Default Re: Blank Notification Messages - Hangs

    Thanks, I'll try the reset.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •