Results 1 to 2 of 2

Thread: When starting ZA with Force Field . .

  1. #1
    dstan Guest

    Default When starting ZA with Force Field . .

    When starting ZA with Force Field get about 21 Zone Alarm Security Alerts for Force Field and and other ZA programs. Each time I click Apply and Allow the security alert of Force Field appears again and again and only after about 21 cycles does this finallay stop.

    Then when I start Firefox this again occurs at least once.

    Shouldn't ZA recognize its own components and accept them automatically? Even if it does not do that clicking Allow and Apply for a given program should only need to be done ONCE.

    Had a live chat with a ZA Tech and their suggestions didn't help.
    Last edited by dstan; September 4th, 2009 at 04:43 PM. Reason: Downloaded new copy of ZA and installed it - all good now.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: When starting ZA with Force Field . .

    Quote Originally Posted by dstan View Post
    Had a live chat with a ZA Tech and their suggestions didn't help.
    Please follow up with live chat and report about the results.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •