Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: [SOLVED] Skype 100% CPU Usage --> UNCHECK Enable Microsoft Catalog Utilization

  1. #1
    ohnoez Guest

    Default [SOLVED] Skype 100% CPU Usage --> UNCHECK Enable Microsoft Catalog Utilization

    With the latest version of ZA, whenever Skype.exe is running, vsmon.exe takes up 100% CPU Usage. Only way to stop it is to exit the Skype process.

    Is there a setting I need to change?

    Thanks
    Last edited by fax; September 6th, 2009 at 05:39 AM.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Issue with Skype 100% CPU Usage

    Hi!
    please report to ZA support. Link in my signature. Here running Skype 4.1 on VISTA and ZAX 9 and have no issues whatsoever.
    Also try to remove skype and reinstall from scratch.

    You could also try to exclude skype from the antivirus on access scanning as well as trying to boot your PC only with ZA and check again, to isolate any other third party software potentially conflicting.

    1.) Click Start -> Run
    2.) Type MSConfig in the run box (or search box in VISTA) and click OK (ENTER in VISTA)
    3.) Once in MSConfig, click the Startup Tab
    4.) Remove the checks from everything except ZLClient
    5.) Click the Services Tab
    6.) Place a check in "Hide All Microsoft Services"
    7.) Now remove checks from everything other than TrueVector Internet
    Monitor and ForceField (if present), and click OK.
    8.) Restart your computer

    How does it work?

    NOTE: You can place your computer back into a normal startup process by
    going back into msconfig and choosing the Normal Startup option on the
    General tab.


    Cheers,
    Fax
    Last edited by fax; September 6th, 2009 at 01:36 AM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    ohnoez Guest

    Default Re: Issue with Skype 100% CPU Usage

    Hi,

    I'm running ZA Pro on XP SP2. Just did a clean install of Skype - no change. Everything was working fine before I updated to ZA Pro 9. Previous version had no problems.

    Something to note : The CPU usage for vsmon.exe starts going up to 100% after I attempt to connect to Skype. (meaning when the program loads at first, everything is still normal until I try to connect).

    In ZA, Skype has full access.

    Going to try clean installing ZA now and hope it works.

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Issue with Skype 100% CPU Usage

    Well... if what suggested does not work then contact directly ZA support.
    Please post back if you find a solution to the problem it will help other users with your same issue.

    Btw, there has been literally hundreds of fixes since SP2. You should update to SP3.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    ohnoez Guest

    Default Re: Issue with Skype 100% CPU Usage

    Just tried it and the same problem occurs. Without ZA loaded, everything is fine. Going to revert back to version 8....if I can find it :|

  6. #6
    ohnoez Guest

    Default Re: Issue with Skype 100% CPU Usage

    WTF!! So i tried 1 last thing before installing ZA Pro 8 again (found it).

    Program Control --> Main --> Custom --> UNCHECK Enable Microsoft Catalog Utilization

    Now Skype works normally with ZA Pro 9. Normal CPU usage with vsmon.exe

  7. #7
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Issue with Skype 100% CPU Usage

    Great!
    Thank you for taking the time to post for a workaround

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  8. #8
    ohnoez Guest

    Default Re: [SOLVED] Skype 100% CPU Usage --> UNCHECK Enable Microsoft Catalog Utilization

    No problem

  9. #9
    markrm Guest

    Thumbs up Re: [SOLVED] Skype 100% CPU Usage --> UNCHECK Enable Microsoft Catalog Utilization

    Works for me too. Thanks for the fix!

  10. #10
    lpavlock Guest

    Default Re: [SOLVED] Skype 100% CPU Usage --> UNCHECK Enable Microsoft Catalog Utilization

    This workaround does stop the symptom, but it is not a fix to the problem. Is Tech support aware of this and are they woring on a fix?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •