Results 1 to 2 of 2

Thread: ZA blocking Playon service in Vista

  1. #1
    kepico Guest

    Default ZA blocking Playon service in Vista

    ZA ISS 8.0.298 (Latest build), PLAYON (latest build). Using Playon service to access files on my local computer to my HD-DVR but ZA blocks it. I can get to my Windows Media Player folders fine from my DVR but no the Playon service - so I know my DVR and computer see each other but for some reason ZA is ONLY blocking the Playon service.

    When I shut down ZA I can see my Playon service and play files fine. As soon as I re-start ZA I cannot see them anymore. I have set ZA to "Medium" internet level with no luck and then I added the DVR IP address to ZA trusted and that worked for about 5 minutes before it cut me off. The only thing that will work is to shut down ZA completely.

    BTW this exact setup worked fine when I was using WIN XP I now have Vista SP2 and no go.

    Playon say if it can be seen\used without firewall on then it is working ok, firewall is blocking it (which I have confirmed with above)

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: ZA blocking Playon service in Vista

    Quote Originally Posted by kepico View Post
    BTW this exact setup worked fine when I was using WIN XP I now have Vista SP2 and no go
    I would try first to remove ZA, install latest version (starting clean) and test again. Latest version is here.
    If you have the same problem the report to ZA technical support. Link in my signature

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •