Results 1 to 8 of 8

Thread: Someone please help me!!!

  1. #1
    patpierspn Guest

    Default Someone please help me!!!

    I know the za staff do not officially monitor this but I am at wits end as to what to do.

    I have used ZA for several years. Recently it was time to get a new liscense and I went to their order page and looked at the various combinations that were available.

    Later all the combinations I looked at showed up in my e mailand on my customer page as haveing been ordered. Shortly thereafter the discs arrived.

    I only wanted one.

    Now there are l9inks at the main website to contact customer support. Since it says I have 39 days to return unwanted products I tried to contact them. I can not get them! All the links are dead. But everything else in my browser works fine. What gives. I would be glad to return the unwanted discs. None of the liscense numbers have been activated. Nor will they be. But I can not return them or cancel them if I can not reach anyone at the company. This is simply not right.

    Also the verson I did install upgraded to the version with forcefield. But I have no tool
    bar and do not want one. I hate this product and would just delete it and go out and buy another kind except I have all these discs. Something is not righ here.

    Can anyone please help me?

    I am desperate.

    Thank you!

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,463

    Thumbs up Re: Someone please help me!!!

    Quote Originally Posted by patpierspn View Post
    I know the za staff do not officially monitor this but I am at wits end as to what to do.

    I have used ZA for several years. Recently it was time to get a new liscense and I went to their order page and looked at the various combinations that were available.

    Later all the combinations I looked at showed up in my e mailand on my customer page as haveing been ordered. Shortly thereafter the discs arrived.

    I only wanted one.

    Can anyone please help me?

    I am desperate.

    Thank you!
    I'm Sorry your having a Problem with your Registration..
    We are all Users here,

    However if you Click on the Support link in my Signature,
    it will connect you to a LIVE Text Chat mode with Checkpoint Customer Service 24 hours per day 7 days a week..

    I just checked the link and it is working for me..
    Be sure to give them the full details of your order problem..

    Good luck..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    patpierspn Guest

    Default Re: Someone please help me!!!

    Thank you but your link takes me to where I have already been trying. I always get the message "internet explorer can not connect to web page." But every other link and favorite I have works fine. Is there anyway I can call someone or am I just locked out.

    THis really seems strange.

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: Someone please help me!!!

    Quote Originally Posted by patpierspn View Post
    Thank you but your link takes me to where I have already been trying. I always get the message "internet explorer can not connect to web page." But every other link and favorite I have works fine. Is there anyway I can call someone or am I just locked out.

    THis really seems strange.
    Hi!
    Check your 'hosts' file, probably the address is blocked there! This is usually due to other security tools installed or malware.

    What is an hosts file

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    patpierspn Guest

    Default Re: Someone please help me!!!-I understand host files

    I am sorry to be so diffucult and I appreciatw your help.

    But I know what a hosts file is. I check mine for new oe bogus entries every day.
    Nothing is in it that I do not want in it.

    I actually know about computers and that was the first thing I thought of. And thats not it.

    Anything else I could check?

    Thanks again.

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: Someone please help me!!!

    No that I could think

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    IGGY Guest

    Default Re: Someone please help me!!!

    What version of Internet Explorer are you using? Who is your service provider? Are you using an alternative DNS service?

    I'm thinking this may be something setting specific or DNS related.

    It doesn't help you of course. But I was able to use the customer service link provided above. I'm using the latest version of SeaMonkey using Comcast for my connection with OpenDNS.

    Is the new software an upgrade or new install? What product were you previously using for security? If from another company maybe some uninstall residue was left behind and causing the odd behavior with the page.
    Last edited by IGGY; September 11th, 2009 at 08:24 PM.

  8. #8
    rbjohnsn Guest

    Default Re: Someone please help me!!!

    Contact the credit card company used to purshase the software and explain, in writing, the problem.

    I've used this method as a last resort. It does work!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •