Results 1 to 2 of 2

Thread: Blue screen everyday after upgrading to ZoneAlarm Extreme Security

  1. #1
    cbr Guest

    Default Blue screen everyday after upgrading to ZoneAlarm Extreme Security

    I upgraded to ZoneAlarm Extreme Security from ZoneAlarm Internet Security on Windows Vista Ultimate 32 bit and I encountered a few major problems, I want to emphasize that I already disable Forcefield b4 I encountered the following issues.

    Firstly my computer crashes, blue screen appears and computer shuts down on a daily basis. I set it up such that Windows will install updates automatically every week and I don't know iof this has to do with that. Also After installation of ZoneAlarm Extreme Security, Windows cannot install updates and computer crashes. Here is the error message for the blue screen problem:

    Problem signature:
    Problem Event Name: BlueScreen
    OS Version: 6.0.6001.2.1.0.256.1
    Locale ID: 4105

    Additional information about the problem:
    BCCode: 0
    BCP1: 00000000
    BCP2: 00000000
    BCP3: 00000000
    BCP4: 00000000
    OS Version: 6_0_6001
    Service Pack: 1_0
    Product: 256_1

    Files that help describe the problem:
    C:\Windows\Minidump\Mini091009-01.dmp
    C:\Users\admin\AppData\Local\Temp\WER-57891-0.sysdata.xml
    C:\Users\admin\AppData\Local\Temp\WER943.tmp.versi on.txt


    Secondly, my Anonymizer Total Net Shield program logs off itself automatically every 2 mins and I hvae to log back in everytime. I uninstalled and reinstalled Anonymizer Total Net Shield and it did not help the problem at all. According to the log of Anonymizer Total Net Shield: The connection has been terminated because of a network failure or because the server failed to respond. [Error WSAETIMEDOUT]

    Thirdly, when I use Firefox to access any websites (any websites, it takes a long time for the webpage to load. Many times I see an error message saying that there's a timeout problem so the webpage cannot be displayed. I already set it up in ZoneAlarm Extreme Security that Component Control (under Program Control) is disabled.

    Fourly, I can access websites if I enable Component Control (under Program Control) in ZoneAlarm Internet Security. But I cannot access websites if I enable Component Control (under Program Control) in ZoneAlarm Extreme Security. I want to know why.

    Also Windows Live Messenger logs off automatically every few minutes, I cannot use Windows Live Messenger properly at all. My Windows Live Messenger is the latest version.

    Lastly, after installation of ZoneAlarm Extreme Security, I always see an error message pops up saying that "Windows Modules Installer has stopped working and was closed."

    On a different note, I emailed ZoneAlarm tech support and I received the following email:

    Your issue/problem email submission to 'ZoneAlarm Technical Support' was not accepted‏

    '9.0' is not a valid choice for Fieldname 'Personal Product Version'
    Valid choices are:
    8.0
    7.1
    7.0
    1.2 ForceField
    1.1 ForceField
    1.0 ForceField
    6.5
    6.1
    6.0
    5.5
    5.1.001 (Encore)
    5.1
    5.0
    4.5
    Unknown
    Not Listed
    4.0
    3.7
    3.5
    3.1
    3.0
    2.6
    1.5 IMsecure Pro
    1.0.2.0 IMsecure
    1.0.1.0 IMsecure Pro
    1.0 IMsecure Pro

    Please resubmit your issue/problem with the correct information.

    To receive an email form with all necessary field
    information, simply reply to this message with the subject:

    HTML form

    Alternatively, a text message with information about the
    layout for this project can be obtained by replying to this message with
    the subject:

    getschema
    Last edited by cbr; September 10th, 2009 at 11:52 AM.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Blue screen everyday after upgrading to ZoneAlarm Extreme Security

    Hi!
    please contact ZA technical support on live chat timing (llink in my signature). This way you will avoid form error issues. Let us know on the developments.
    On the form error please contact ZA customer support, they are on live chat 24h/7d, same link as above, and report them the error.

    Sounds like there is a conflict with ZA and the other security tool.

    Cheers,
    Fax
    Last edited by fax; September 12th, 2009 at 05:26 AM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •