Results 1 to 5 of 5

Thread: Can't see Anti-Junk Mail toolbar

  1. #1
    gazmomay Guest

    Default Can't see Anti-Junk Mail toolbar

    Just installed a new clean version of ZA Extreme Security v9.0.083.000. All seems to have installed correctly however I cannot see the spam email filter toolbar nor has the installation provided the new Zone Alarm email folders for junk mail, challenged mail or phishing mail.
    There is not an option to activate the add in via toolbar options (not listed).
    Have tried uninstalling and reinstalling - no effect. Also tried disabling junk email filter and then re-enabling as suggested by guru GeorgeV on previous threads.
    The application says it is protecting me but all junk emails are received to my inbox without filtering.
    Any ideas please?

    gazmomay

    (Ps - running Windows XP SP3, and using Microsoft Outlook as my mail client (with Outlook Connector add in so that Hotmail accounts can also be viewed in Outlook).

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Can't see Anti-Junk Mail toolbar

    Hi!
    try to remove outlook connector and setup hotmail POP3 accounts in outlook. No need of connector.
    Remove ZA with the ZA removal tool and reinstall.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    gazmomay Guest

    Default Re: Can't see Anti-Junk Mail toolbar

    Thanks for the suggestion Fax, but it made not a jot of difference to the existence of the toolbar or new folders!!

    Anything else I can try?

    gazmomay

    Ps - don't know if this is relevant, but the link to the reinstall file you gave presented me with a ZASPSetup_en.exe link, whereas my download instal file was a zaZAX_Setup_en.exe link (I purchased the version with hard drive encryption, is that why?).

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Can't see Anti-Junk Mail toolbar

    Quote Originally Posted by gazmomay View Post
    Ps - don't know if this is relevant, but the link to the reinstall file you gave presented me with a ZASPSetup_en.exe link, whereas my download instal file was a zaZAX_Setup_en.exe link (I purchased the version with hard drive encryption, is that why?).
    nope, its OK
    Next stop ZA support, link in my signature

    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    duncanborlum Guest

    Default Re: Can't see Anti-Junk Mail toolbar

    I have had a similar problem, which has been fixed. I am running ZA SS version 9, but the problem was with outlook 2003. Go to help, and about outlook 2003, and if mailbuddy, or sonicwall has bee disabled, re-enable it, restart outlook, and all should be well. You may also have to check that sonicwall is enabled via the tools, options, other, advanced, com add-ins menu. I tried all the clean re-install stuff, and in the end it was frustratingly simple!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •