Results 1 to 2 of 2

Thread: Typing problem with emails

  1. #1
    cmdsuncity Guest

    Default Typing problem with emails

    Last week I upgraded from ZA extreme security 2009 to the 2010 version. Since that upgrade I have noticed that most of the time if I try to type a message in an email (either yahoo or gmail) letters just are missing every couple of words. This does not happen if I am in MS word ot typing in a user forum like this--only in emails. This is on a vista home premium system. I also put ZA 2010 on my laptop which is XP and now anytime I try to type in numbers they are all jumbled up and sometimes typing a number gives out a letter instead. If I shutdown ZA and then try the emails, the typing works fine. Has anyone else had this issue and is there a fix for it?

    The reason I went to za 2010 is that I was having problems with sutomatic windows updates and was told the 2010 version of za would fix it. It dix fix that issue but now I have a more annoying problem in trying to answer emails that look like someone who doesn't know how to spell.
    Carl

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Typing problem with emails

    Hi!

    go to ZA browser security --> settings --> Advanced --> UNcheck "block programs that secretely records your keystrokes", Reboot the PC...
    Its important to report the issue to ZA (link in my signature) and also explain them the problem and what you have done to resolve it.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •