Results 1 to 8 of 8

Thread: trojan ?! skill2thrill.com

  1. #1
    lili70 Guest

    Default trojan ?! skill2thrill.com

    I have Zonealarm Extreme security but ..... probably I've got a trojan that zonealarm does not detect and every 10 seconds in Internet explorer popus a malware site like:

    skills2thrill
    zemgo
    smileycentral

    Can anybody tell what to do ?

    If zonealarm does not help, what else ?

    Thanks in advance.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: trojan ?! skill2thrill.com

    Hi!
    please the sticky post to proceed with the standard cleaning procedure.
    http://www.zaforums-stg.com/showthread.php?t=70448

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    lili70 Guest

    Default Re: trojan ?! skill2thrill.com

    Hi.

    Didn't work with Zonealarm ultra-deep-scan in safe mode with NT without system restore.
    Didn't find anything.

    I'll try the other sugestions.
    Thank you .

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: trojan ?! skill2thrill.com

    You're welcome....
    Follow all steps

    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    lili70 Guest

    Default Re: trojan ?! skill2thrill.com

    Quote Originally Posted by fax View Post
    You're welcome....
    Follow all steps

    Fax
    I did and thanks to you it worked with A2. The previous ones didn't get it.

    One thing that might not be related is still hapening :
    everytime I do shutdow/restart it says "Force Field ZA not responding" - > "CLOSE" ....
    If anybody has any suggestions ....
    Thanks.

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: trojan ?! skill2thrill.com

    Quote Originally Posted by lili70 View Post
    I did and thanks to you it worked with A2. The previous ones didn't get it.

    One thing that might not be related is still hapening :
    everytime I do shutdow/restart it says "Force Field ZA not responding" - > "CLOSE" ....
    If anybody has any suggestions ....
    Thanks.
    This should be fixed with version 9, be sure to clean install.

    Cheers,
    fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    lili70 Guest

    Default Re: trojan ?! skill2thrill.com

    Quote Originally Posted by fax View Post
    This should be fixed with version 9, be sure to clean install.

    Cheers,
    fax
    Hi.

    Do you have a link to the instructions for clean install ?

    I tried to download version 9 and it sais it's a downgrade version from what I have .... though I have Extreme Security 8.0.298.035 with Force Field 1.3. 153.0.
    I'll try clean install.

    One new problem showed up after trojans - a ZA minimized not responding window in the task bar ... Cannot close it without restart and shows up again ....

    One got to love ZA, nothing boring about it ....

    Thanks.
    Last edited by lili70; September 17th, 2009 at 02:37 AM.

  8. #8
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: trojan ?! skill2thrill.com

    Hi!

    First remove ZAX with the ZA removal tool (download on desktop and run as administrator):
    http://download.zonealarm.com/bin/fr...cpes_clean.exe

    Double check that all ZA related files/folders are gone:

    1.) Restart your computer
    2.) When you see the screen go black and it starts booting back up keep
    tapping the "F8" key (at the top of your keyboard)
    3.) This should bring up a menu. Choose Safe Mode off the menu by
    using the arrow keys on the keyboard to highlight Safe Mode and press
    Enter
    4.) If you get a message asking to go to Safe Mode, choose Yes. If you
    get a help and support window, close this.
    5.) Double Click the Program Files Folder
    6.) Right Click the Zone Labs Folder, click Delete, and choose Yes

    NOTE: If you cannot delete the entire folder, please open the Zone Labs --> ZoneAlarm folder and delete out as many of the files listed here as
    possible.

    7.) Close this window
    8.) Click Start, My Computer
    9.) Double Click the C:
    10.) Double Click the Windows Folder (It may also be WinNT)
    11.) Right Click the Internet Logs Folder, click Delete, and choose Yes
    12.) Double Click the System32 Folder
    13.) Right Click the Zone Labs Folder, click Delete, and choose Yes
    NOTE: If you cannot delete the entire folder, please open the Zone Labs
    folder and delete out as many of the files listed here as possible.
    14.) Click Start, Computer
    15.) Double Click C:
    16.) Double Click the Program Files Folder
    17.) Double Click the Checkpoint Folder
    18.) Right click onZAForceField folder, click Delete, and choose Yes
    19.) Clear your Temp Directory per the instructions below.

    - Go to Start --> Run
    - Type %temp% and click OK
    - Select all of these files and delete them

    20.) Clear the Prefetch folder per the instructions below.

    - Go to Start --> Run
    - Type Prefetch and click OK
    - Select all of these files and delete them

    21.) Empty your recycle bin.
    22.) Restart the computer.

    23.) ZA does not play nice with many other security tools. They may block its correct functioning including updates. For example, spyware doctor, spysweeper, trojan hunter, win patrol, PCtools Threat Fire, Mcafee, Norton, Symantec, Adaware, SpybotS&D, WinPatrol, AVG, Avast free, NOD, Kaspersky, Comodo, Rising, PC Doctor, MS OneCare and many others. If you want to troubleshoot issues with ZA please remove these tools (not enough to disable) and install back (if you really need) only after you see your ZA is working as it should.

    24.) Double check you have really removed all other security tools by running this utility
    http://www.appremover.com/

    25.) Check the system for malware. Check with MBAM and SuperAntispyware. See links here:
    http://www.zaforums-stg.com/showpost...07&postcount=2

    26). Clean your system and registry with ccleaner.com
    http://www.ccleaner.com/download/builds/downloadbinslim

    27). Re-download the ZAX installer
    http://download.zonealarm.com/bin/fr...SPSetup_en.exe

    28). Install with default settings do NOT alter them. After re-boot go to ZA antivirus/antispyware and 'Update Now' and do not restore any previous ZA settings.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •