Results 1 to 2 of 2

Thread: ZoneAlarm Won't Uninstall

Hybrid View

  1. #1
    hillbeast Guest

    Default ZoneAlarm Won't Uninstall

    I recently installed Zone Alarm Pro trial version on my server so I could see if it was suitable for my needs, and it is very clear it doesn't. The time went crazy on my server and that made the trial expire.

    Now Zonealarm won't open, and it is locking the network off completely. I can't even ping the server from another computer, but from the server I can get HTTP but nothing else on the internet. Nothing is allowed in.

    I hoped that uninstalling it would solve the problem, but when I go to uninstall, it gets bhalfway through and then Windows comes up saying 'GLB7D98.tmp has stopped working'. I have tried rebooting, uninstalling from in safe mode... but nothing is working.

    I NEED the server but I can't use it at all until ZoneAlarm gets out of my way and lets me in. Does anyone know a way I can uninstall it or at least get control of the network back?

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,288

    Default Re: ZoneAlarm Won't Uninstall

    Hi!
    tried already with the ZA removal tool? You should run it as administrator.

    If this fails look at the manual procedure:
    I cannot find or run the ZoneAlarm uninstall program (XP/2000)
    I cannot find or run the ZoneAlarm uninstall program (Vista)

    Cheers,
    Fax
    Last edited by fax; September 24th, 2009 at 08:39 AM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •