Results 1 to 5 of 5

Thread: ZASS 9 on Vista

  1. #1
    dirtnapper Guest

    Default ZASS 9 on Vista

    I installed ZASS 9 on my Toshiba laptop(Vista) and my desktop (XP Pro). On the desktop it appears to be running ok, however, on the laptop ZASS does not start at startup even though it is checked to do so. Anyone else run into this, is there a solution? Thanks.

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,949

    Post Re: ZASS 9 on Vista

    Quote Originally Posted by dirtnapper View Post
    I installed ZASS 9 on my Toshiba laptop(Vista) and my desktop (XP Pro). On the desktop it appears to be running ok, however, on the laptop ZASS does not start at startup even though it is checked to do so. Anyone else run into this, is there a solution? Thanks.

    If it says ZA is Initializing... for a long time.. when you Mouse over the ZA Tray icon.. Then you have a Corrupted or bad install of ZASS on the Laptop..

    Several things can cause this..

    A.) If you used the same Installer for both Laptop and desktop then the ZA download was Good..

    B.) Did you properly remove Pre-installed Security software that came with your New Vista Laptop, that could be conflicting with ZASS..

    NOTICE: Please note that ZASS and ZAXS do not play nice with many overlapping security tools (even if disabled).

    To troubleshoot ZASS/ZAXS issues removethe other Security programs and re-install them once you see that ZA works as it should.

    For example,Norton/Symantec, McAfee,AVG, Spyspweeper, Spyware Doctor, trojan hunter, adware, SpyBotSearch & Destroy, PC tools Threat Fire, any other Anti-virus, Anti-spyware, Registry Guard or locking tools, etc...


    C.) do a Forum Search for Toshiba laptop, to find other message from users with Toshiba laptop..

    If none of the Above fits, then Click on the ZA Support Link in my Signature for ZA Tech Support Live Chat mode,

    Fill out the Loging Forum and Select Tech Support..

    Then provide Full Details of your Toshiba laptop and problem installing ZASS 9..
    GeorgeV
    ZoneAlarm Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,716

    Default Re: ZASS 9 on Vista

    Hi!
    already tried this fix for toshiba owners?
    http://www.zaforums-stg.com/showthre...595#post236595

    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #4
    dirtnapper Guest

    Default Re: ZASS 9 on Vista

    Made sure Atheros Wi-Fi Protected Setup Library was removed on both laptops, working fine. Thanks.

  5. #5
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,716

    Default Re: ZASS 9 on Vista

    Great!

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •