Results 1 to 2 of 2

Thread: antivirus was disabled

  1. #1
    hailfire Guest

    Default antivirus was disabled

    alright, while an update was going on my father had accidentally closed it somehow disabling the antivirus and not being able to have it on.

    well i decided to reinstall zonealarm everything ended up fine except now the antivirus and spyware scan is now one. (not a problem just odd) and the privacy tab is missing.... totally. and its preventing sites from loading properly or allowing pop ups.

    ZA suite version 9.0.083.000
    true vector 9.0.083.000
    anti-virus/anti-spyware version 8.0.1.33.

    not sure if you need any more info than that....

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,674

    Default Re: antivirus was disabled

    Quote Originally Posted by hailfire View Post
    well i decided to reinstall zonealarm everything ended up fine except now the antivirus and spyware scan is now one.
    Hi!
    Yes, it is one now. Please see release notes here. So, normal and by design.

    Quote Originally Posted by hailfire View Post
    and the privacy tab is missing.... totally. and its preventing sites from loading properly or allowing pop ups.
    Yes, ZA privacy has been removed and there is no option that can block pop-ups. You should check on your browser.

    ZA technical support can be contacted at the link in my signature.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •