Results 1 to 3 of 3

Thread: Manually uninstalled in Safe Mode, yest firewall still on and NO INTERNET!

  1. #1
    jwromano847 Guest

    Default Manually uninstalled in Safe Mode, yest firewall still on and NO INTERNET!

    After uninstalling Monday night, I haven't been able to get online since.
    So then I manually uninstalled Zonealarm in safe mode and I still can't access the internet (via wireless or ethernet), and Windows Security Center is saying that ZoneAlarm firewall is still ON. Any suggestions?

    I'm on another computer now because I can't get online with that laptop.

    No idea what else I can do!

    Thanks

  2. #2
    jwromano847 Guest

    Default Re: Manually uninstalled in Safe Mode, yest firewall still on and NO INTERNET!

    anyone know how I can fix this issue?

    i already manually uninstalled but firewall is still on.

    thanks!

  3. #3
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: Manually uninstalled in Safe Mode, yest firewall still on and NO INTERNET!

    Hi!
    it is not that the firewall is still ON but the system that believes that the firewall is still ON. This is due to the corruption of the system repository. Reset it.

    You can use this utility.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •