Results 1 to 4 of 4

Thread: [SOLVED] Vista-64 Ultimate, Windows Firewall and ZA

  1. #1
    alismith Guest

    Default [SOLVED] Vista-64 Ultimate, Windows Firewall and ZA

    I've just move to a Vista-64 Ulimate (SP2) machine, and installed ZA ISS 9.0.083. I get Windows telling me that I have no firewall tunred on, though ZA says all is well. If I tell Windows to start ZA it seems to do nothing. I note that similar threads have been created, but I haven't seen any answer anywhere. I'm completely up to date in terms of Windwos and ZA. Firstly, I assume that ZA is to be trusted in that I am fully protected? Secondly, is there any way to get rid of this annoying niggle?

    Thanks in advance for any suggestions, and I apologise if this is an old chestnut that's been fixed somewhere that I missed!

    Ali Smith
    Last edited by fax; September 23rd, 2009 at 12:41 AM.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Vista-64 Ultimate, Windows Firewall and ZA

    Hi!
    have you tried to reboot? Sometimes shutting down ZASS, wait 2 minutes, restart can also fix the issue.

    Otherwise remove ZASS, run this utility (right click "run as administrator") to reset the windows security center (WSC) repository, check now that WSC gives the correct information (no security or firewall installed), turn ON windows firewall, and reinstall ZASS.

    Cheers,
    Fax
    Last edited by fax; September 21st, 2009 at 10:45 PM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    alismith Guest

    Smile Re: Vista-64 Ultimate, Windows Firewall and ZA

    Thanks, sorry to have not reported the outcome for a few days, but I'm just back from a trip.

    I tried a reboot but that didn't achieve anything.

    So next I closed down ZASS, then turned off the Windows Firewall as well (scarey - don't like having no protection!), and finally restarted ZASS. This seems to have cleared the problem. Windows seems happy now, so I'm happy. (Sad isn't it, to be emotionally dependant on a piece of software?!)...

    Thanks for your help.

    Ali Smith

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Vista-64 Ultimate, Windows Firewall and ZA

    You're welcome!
    Glad to hear the issue is resolved.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •