Results 1 to 4 of 4

Thread: Problem with website chat

  1. #1
    mlease Guest

    Default Problem with website chat

    I play an online browser-based game called Kingdom of Loathing. This morning, I logged in, and discovered that I was unable to use the built-in chat client. I thought maybe it was because I had upgraded my NoScript add-on for Firefox 3.5.3, but after some experimentation, I discovered that I could make the chat work by disabling ForceField from the ZoneAlarm Extreme Security Control Center. Was there a ZoneAlarm/ForceField update pushed out this morning (I do have automatic updates turned on), and could it explain the problems I suddenly started experiencing? Any thoughts on what I could try to resolve this?

    -Mike

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: Problem with website chat

    You could try to clean the forcefield virtual data and see there is any improvement.

    It is under the advanced options of the web browser protection section.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    mlease Guest

    Default Re: Problem with website chat

    Thanks, that seems to have done the trick.

    -Mike

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: Problem with website chat

    You're welcome!
    Glad to hear it worked

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •