I am trying the basic version to see how the outbound filtering rules work with a Windows 7/32bit install but it keeps erroring with:
You need to upgrade to
Microsoft Windows Service Pack 1 (SP1) in order to install ZoneAlarm.

I guess it is seeing the OS as Vista and not Windows 7.

The version is 80.298.000

Thanks