Results 1 to 2 of 2

Thread: New Network Found Window keeps on appaering

  1. #1
    phyxsly Guest

    Default New Network Found Window keeps on appaering

    Hi. I have this problem about the 'New Network Found Window'. I have set the connections already but every now and then it pops up and it's very annoying. Can anyone help me how to remedy this problem?

  2. #2
    garywa Guest

    Default Re: New Network Found Window keeps on appaering

    Have you tried the solutions found in some of the other topics on this subject? Or are you saying that you have tried them all and you still have the problem?

    http://forums.zonealarm.com/showthread.php?t=71915

    http://forums.zonealarm.com/showthread.php?t=71665

    http://forums.zonealarm.com/showthread.php?t=71338

    It would help also if you told us which ZA product and version you were using (see mine below) and Which OS you are running on your PC (see my sig). Otherwise, we are kind of shooting in the dark.

    ZoneAlarm Security Suite version:9.1.008.000
    TrueVector version:9.1.008.000
    Driver version:9.1.008.000
    Anti-virus engine version:8.0.2.42
    Anti-virus signature DAT file version:998983232
    AntiSpam version:6.0.0.2383

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •