Results 1 to 8 of 8

Thread: Protection is up, UI is initialising --> run the ZA removal tool "clean.exe"

  1. #1
    swainston Guest

    Thumbs up Protection is up, UI is initialising --> run the ZA removal tool "clean.exe"

    I am running ZAISS 9.0.083.000, Windows XP SP3, Forcefield 1.3.153.000 and I cannot access my Zonealarm - the icon in the system tray says Protection is up, UI is initialising when I hover over it.

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,473

    Post Re: Protection is up, UI is initialising

    to the Zone Alarm User Forum..


    The Error, UI is initializing when I hover over it, and never completes the Initializing process,
    Usually indicate 1.) a Bad or incomplete Install of ZAISS or 2.) Too many other Security programs installed or conflict with Pre-installed Security programs..

    ZAISS will Automatically Turn OFF Windows Firewall during the Install process, but if you have any other pre-installed Firewall or Anti-Virus Security programs they must be Uninstalled first..

    ONLY one Firewall and One Anti-virus..

    ======================

    It looks like your Have Corrupted your Installed ZA files The Best Fix for this problem is to Uninstall the Corrupted Version..

    The simplest procedure is to :

    1.Download the Latest installer preferably with IE Browser and no Download Manager/accelerator like Get-Right, Livewire, Bit-Torrent) and save it to your Hard drive.

    (MultiPlatform, installer will install on Both WinXP SP3 and Vista)

    ZASS http://download.zonealarm.com/bin/fr...seHistory.html

    2. Before you Uninstall your current ZA, UNcheck "Load ZA... at startup" (under Overview - Preferences tab)

    3. Reboot the Computer. So that vsmon.exe/TrueVector will be removed from Memory

    4.) Now use the new ZoneAlarm Removal Tool: Click here http://download.zonealarm.com/bin/fr...load/clean.exe

    Save to desktop, right click and "run as administrator" This tool will remove all ZoneAlarm products from your system.

    Please just download and run the tool, following the instructions. (you can un-install without net connections)

    5.) Now Install the new update (clean) and Accept the default Setting, Auto-Learn Mode and Choose Trusted Zone, not Internet Zone..

    NOTICE: Please note that ZASS and ZAXS do not play nice with many overlapping security tools (even if disabled).

    To troubleshoot ZASS/ZAXS issues remove the other Security programs and re-install them once you see that ZA works as it should.

    For example,Norton/Symantec, McAfee,AVG, Spyspweeper, Spyware Doctor, Trojan hunter, adware, SpyBotSearch & Destroy, PC tools Threat Fire, any other Anti-virus, Anti-spyware, Registry Guard or locking tools, etc...

    Please Post back with your Progress Report..
    --------------------------------------------------------
    Last edited by GeorgeV; June 5th, 2011 at 06:32 AM.
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    swainston Guest

    Default Re: Protection is up, UI is initialising

    Thank you for the reply - I am a little annoyed as this is a new install carried out 3 weeks ago under tech support guidance and this has happened since I reported totally unacceptable performance unless I exited Forcefield. They have been 'Guiding' me through the solution. Why is it that everytime we have a new version of the firewall we have so many problems - are they not tested properly?

    You mention conflict with other security programs. I purchased and use System Mechanic under recommendation from ZoneAlarm, is there any component of this that causes a problem such as System Guard?

  4. #4
    swainston Guest

    Smile Re: Protection is up, UI is initialising

    I have followed your intructions and happy to say that ZoneAlarm is up and running again, now on version 9.0.112.000 but I now have a Zonealarm toolbar on my Firefox and IE browser which shows that vitualisation and anti-spyware is not activated. I assume I have to re-install Forcefield again as I was instructed to last time by Tech Support.

  5. #5
    Join Date
    Dec 2002
    Location
    San Carlos, California
    Posts
    1,641

    Default Re: Protection is up, UI is initialising

    If you look at it a bit closer its not that those features are not active and can be activated its becasue there not part of the Secruity toolbar.

    They are part of ForceField which you only get with the top of the line product Extreme Security.

    In 9.0 we increased the secruity of ZAISS, ZAP and ZAAV to include the download protection and anti phishing technologies found in ForceField.

    Thats why those other functions are not available.

    Best regards,
    Forum Moderator

  6. #6
    swainston Guest

    Angry Re: Protection is up, UI is initialising

    I am not clear what you are saying here. I bought ZASS a long time ago and when Forcefield was offered as greater protection I bought it. I was offered an upgrade to Extreme Security at a reduced price but was not able to get an allowance for the support cover I had already paid for (2 years) - so refused it. Are you saying that standalone Forcefield is now extinct or that the facilities offered by it are reduced or what?. I have bought cover for my ZASS and Forcefield for a long time into the future!!!!!

    Please advise me as to what I should do as I am very confused. I am currently not able to run Forcefield with the latest version of ZASS as the performance of my laptop is poor and my broadband Internet access is slower than dial-up. I am currently exploring this issue with Technical Support and getting nowhere!!!!

  7. #7
    Sawsrocks Guest

    Default Re: Protection is up, UI is initialising

    Boy that was difficult

    I was using ZoneAlarm version:9.1.007.002 and it started exhibiting the noted behaviour after I installed Achronis backup software (long since removed and purged from my system).

    After many attempts I only succeeded by removing ZoneAlarm, rebooting, using regedit to remove all references to Zonealarm AND Checkpoint, removing all files and folders with Zonealarm AND Checkpoint in their names, running Ccleaner on both files and the registry.

    After I re-installed the software all seems good

    Eric

  8. #8
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,473

    Default Re: Protection is up, UI is initialising

    Quote Originally Posted by Sawsrocks View Post
    Boy that was difficult

    I was using ZoneAlarm version:9.1.007.002 and it started exhibiting the noted behaviour after I installed Achronis backup software (long since removed and purged from my system).

    After many attempts I only succeeded by removing ZoneAlarm, rebooting, using regedit to remove all references to Zonealarm AND Checkpoint, removing all files and folders with Zonealarm AND Checkpoint in their names, running Ccleaner on both files and the registry.

    After I re-installed the software all seems good

    Eric
    You did Good..

    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ZA will not start, "initialising" --> run the ZA removal tool
    By pat in forum ZoneAlarm Free Firewall
    Replies: 5
    Last Post: December 8th, 2011, 01:30 AM
  2. [SOLVED] Initialization is in progress --> run the ZA removal tool
    By waldie in forum ZoneAlarm Installation
    Replies: 4
    Last Post: November 20th, 2011, 04:37 AM
  3. [SOLVED] Program control 10.1.065.000 --> Run the ZA Removal Tool
    By sanskrit in forum ZoneAlarm Free Firewall
    Replies: 2
    Last Post: November 17th, 2011, 06:47 AM
  4. [SOLVED] Installation Problem --> run the ZA removal tool
    By GuitarGeorge in forum ZoneAlarm Free Firewall
    Replies: 2
    Last Post: November 16th, 2011, 11:12 AM
  5. Replies: 5
    Last Post: March 11th, 2009, 02:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •