Results 1 to 5 of 5

Thread: Outbound Email Protection not working

  1. #1
    ladycharly Guest

    Default Outbound Email Protection not working

    In the older version of ZAISS I was using, I added a bogus addy into advance settings of OEP. Then every time I sent an email, ZA would warn me with a pop up asking if I could send the message. With a new HDD I installed the latest version of ZAISS w/Force Field, again turned on OEP, added the bogus addy, yet every email I send from addy's not in the list, just go through w/o a pop up asking me if it's ok to send. Does this feature no longer work on the new ZA or is something else wrong that I missed?

    XP Pro SP2 (SP came with OS, not an update)
    Computer is up to date on PC updates, don't use Windows automatic update (only install what's necessary from MS)
    ZASS verison 9.0.083
    Use FireFox, latest version
    Use latest version of Thunderbird email, have for years
    Have used ZAISS since it came out, used ZA for years before that
    I am tech savvy

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Outbound Email Protection not working

    Hi!
    I am not aware of any specific outbound protection from ZA that would warn you about bogus addy.
    You mean ZA Identity protection? What was the ZA message about? Any example? What is OEP?

    Note that antispam in ZA does not support thunderbird.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    ladycharly Guest

    Default Re: Outbound Email Protection not working

    Quote Originally Posted by fax View Post
    Hi!
    I am not aware of any specific outbound protection from ZA that would warn you about bogus addy.
    You mean ZA Identity protection? What was the ZA message about? Any example? What is OEP?

    Note that antispam in ZA does not support thunderbird.

    Cheers,
    Fax
    If you click on Email Protection you will see OEP (Outbound Email Protection), mine is turned on, then click on Advance in right corner of OEP. This will open a box called Outbound MailSafe which has 3 check boxes to set for alerts. The last one is what I am speaking of: If the sender's address is not in the list. Previously when I added in a bogus addy, then sent an email, ZA would pop up an alert asking if it was ok to send the email. I've used this feature ever since it was available to use from ZA with Thunderbird, which has been years. It does not alert with this new version.

    Yes I know ZA doesn't work with TB and that is not a concern for me. Although I wish ZA would work with other email clients besides just Outlook, which I have NEVER used in my life. LOL

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Outbound Email Protection not working

    Ah! Ok, never used that feature in my ZA life, LOL
    Report the bug to ZA support. Link in my signature.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    ladycharly Guest

    Default Re: Outbound Email Protection not working

    LOL Well thanks for attempting to help me and for the link!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •