Results 1 to 10 of 14

Thread: [SOLVED] Root Certificate Error Updating new ZoneAlarm Extreme Security

Threaded View

  1. #1
    Charlie Dee Guest

    Default [SOLVED] Root Certificate Error Updating new ZoneAlarm Extreme Security

    New to the forum, hope to find you all well...

    I tried to update to the newer version of ZA Extreme Security on me Dell Inspiron 1720, OS Vista Home Premium SP1 32bit, Dual Pentium T2310 @ 1.46GHz with 2G ram. Half way threw instalation I got a message that an Error with a Root Certificate had happened and it stopped doing the install.

    So next message to appear said to restart computer and after doing so ZoneAlarm disappeared and I now can't connect to my home network. Tried to Un-install ZA but not showing up to be un-installed. Also missing from Programme files. I read in the forum that puttin the date back on the computer will bring back ZA after a restart. It didn't

    If anyone could help or have an suggestions I'd be very greatful I'm not completly computer savvy but know the basics, just t let you know

    Thanks in advance...!
    Last edited by fax; October 18th, 2009 at 03:19 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •