Results 1 to 2 of 2

Thread: [SOLVED] Update unsuccessful --> Removed Current Version

Threaded View

  1. #1
    Jussi Guest

    Default [SOLVED] Update unsuccessful --> Removed Current Version

    Today 2 Sept. 2009 I had the familiar pop-up alert when a new version of ZoneAlarm is available. So I went ahead with the update (I have 6 months left on my subscription).

    But the update was unsuccessful in two ways:

    1) The update ended prematurely.

    "Error: Setup is unable to shut down the TrueVector service. Install cannot continue without shutting down the TrueVector service."

    2) The update offered was zapSetup_80_400_020_en.exe -- Why would the update service offer me a file from last summer, when the newest version is zapSetup_90_114_000_en.exe?

    Now not even the newest version will not install. And ZoneAlarm will not load. Even the Windows Firewall (that usually starst before ZoneAlarm) will not run untill 1-2 minutes after reboot.

    jp
    Last edited by fax; October 2nd, 2009 at 02:30 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •