Results 1 to 4 of 4

Thread: ZA firewall alert & log

  1. #1
    bman47 Guest

    Default ZA firewall alert & log

    I have a new Vista 64 bit OS. I have installed ZA extreme security suite 9.0 with force field 1.5. It apppeared to be a clean install with no problems but after two weeks, I have yet to log a firewall alert. I used to see maybe one or two a day. Any thoughts?

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: ZA firewall alert & log

    Hi!
    are you behind a router or modem doing NAT? Have you check your machine IP?

    Is it something like 192.168.X.X or 10.X.X.X.?

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    bman47 Guest

    Default Re: ZA firewall alert & log

    Thanks for the reply fax,

    I have a Verizon DSL GT704WG modem/router. My IP goes 192.168.xx.xx.
    My apologies for my ignorance. I don't know and could not find any info on what a NAT is.

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: ZA firewall alert & log

    Hi!
    than its normal, your router is filtering traffic. The few alerts you were receiving before may be due to incorrect ZA settings. Typically not having your DNS/DHCP set as trusted or the ZA trusted zone not set to MEDIUM.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •