Results 1 to 2 of 2

Thread: Urgent: New ZAP release blocks Silex "SX Virtual Link" connections

Hybrid View

  1. #1
    ambush Guest

    Question Urgent: New ZAP release blocks Silex "SX Virtual Link" connections

    Ever since I updated to the latest version of ZoneAlarm Pro (ZoneAlarm Pro version:9.0.114.000; TrueVector version:9.0.114.000; Driver version:9.0.114.000), I've been unable to connect to the USB devices that are connected via Silex Technology's SX-2000U2, which allows connections to various USB devices across a TCP/IP network (mine is an Ethernet network).

    The SX-2000U2 includes a driver and a GUI connection/interaction program called "SX Virtual Link". I've got the latest versions of all Silex software and firmware installed.

    Since the ZAP update, the SX Virtual Link window always reports: "No USB devices were found on the network." Zone Alarm does not bring up any pop-up or other window when I try to connect.

    The settings were not initially correct within ZAP for "SX Virtual Link", so from within ZAP's "Program Control -> Programs", I changed the "Trust level" to "Super" and all "Access" and "Server" levels to full trust (green checkmarks all the way across). Then I rebooted. I checked to make sure ZAP still showed all green for this program, but SX Virtual Link still says "No USB devices were found on the network".

    I checked my router's settings, and everything looks fine there. I did not need to change any settings.

    I have two Windows XP Pro / SP3 computers running "SX Virtual Link", with the identical version of ZAP and everything else, and both have the identical problem.

    Is there something else I should set or change to enable SX Virtual Link to find the printer connected to the SX-2000U2? The printer is a Dell 968 All-in-One with it's internal networking feature turned OFF and instead installed as a directly-connected USB printer (which in reality is connected to the SX-2000U2).

    I need help urgently, please.

    Thanks!

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Urgent: New ZAP release blocks Silex "SX Virtual Link" connections

    Hi!
    please report directly to ZA technical support, all users here
    Link in my signature

    Please post back if you find a solution!

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •