Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: 9.0.114.000 (ZA Extreme) installation failures

  1. #1
    mdone Guest

    Default 9.0.114.000 (ZA Extreme) installation failures

    I am seeing issues upgrading due to newer, better deficiencies in the installation packages.

    It always fails around 57-58% with an false error (which says I need to be logged in as an admin, and I am) when it says it's installing the antivirus drivers.

    None of the ridiculously complex workarounds work; always the same failure. Following all steps in the various methods posted and in the FAQs, both in normal mode (with full admin rights) and in safe mode (as an admin with full admin rights) fails this way. As I'm sure anyone with all of the information would know, that was very time consuming - uninstall, reboot, install; uninstall, reboot, clean, reboot, delete files, install; same as prior 2 with registry changes & another extra reboot; same as before with /clean in the uninstall; same as before with Windows uninstall; same including the 'verification' step for being sure the program was uninstalled fully. I've done all of that in both modes (safe/normal) to no avail.

    Registry keys now allow system, admins, and my user account specifically the right to full access for the Zone Labs keys, so that's not it. Removing prefetch, temp, CP/ZA/etc. program folders and driver folders have no effect (sure, more stuff has to happen during install so it takes longer to get to the error, but it always occurs at the same point with the same lies about an admin account not being an admin). That is true with the uninstall /clean, cpes_clean and the multiple reboots therein or without those steps. Even with clean, uninstall and install all executed as admin, there is no difference. Neither uninstall, uninstall /clean, cpes_clean nor any combination thereof make a difference. I've been at this for the last 2 days with no help here or via tech support.

    Unlike some folks on here with similar issues, I cannot even get prior ZAX versions to install as they all fail by falsely claiming I do not have permission to do some unspecified thing and that I need to be logged in as an admin. This happens following any of the various directions in normal mode or in safe mode as admin in both cases. The most idiotic thing here is that the installer doesn't care until it's already hosed your system - it should check at the START and NOT break your old installation if it can't finish the job!

    I need to have my firewall re-enabled NOW, not after another few days of horsing around with this nonsense. None of the tech support links get you tech support, just customer support and they're of no use. The chats are down (yay) now so that's no help. Can someone provide some support on this??

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,473

    Thumbs up Re: 9.0.114.000 (ZA Extreme) installation failures

    http://s118.photobucket.com/albums/o...h_1welcome.gif to the Zone Alarm User Forum..

    Sorry that you experiencing a ZAX v9.0 Install problem..

    B.) It looks like your Have Corrupted your Installed ZA files The Best Fix for this problem is to Uninstall the Corrupte Version..

    The simplest procedure is to :

    1.Download the Latest installer preferably with IE Browser and no Download Manager/accelerator like Get-Right, Livewire, Bit-Torrent) and save it to your Hard drive.

    (MultiPlatform, installer will install on Both WinXP SP3 and Vista)

    http://download.zonealarm.com/bin/free/information/zaxs/releaseHistory.html


    2. Before you Uninstall your current ZA, UNcheck "Load ZA... at startup" (under Overview - Preferences tab)

    3. Reboot the Computer. So that vsmon.exe/TrueVector will be removed from Memory

    4.) Now use the new ZoneAlarm Removal Tool: Click here http://download.zonealarm.com/bin/fr...cpes_clean.exe

    Save to desktop, right click and "run as administrator" This tool will remove all ZoneAlarm products from your system.

    Please just download and run the tool, following the instructions. (you can un-install without net connections)

    5.) Now Install the new update (clean) and Accept the default Setting, Auto-Learn Mode and Choose Trusted Zone, not Internet Zone..

    NOTICE: Please note that ZASS and ZAXS do not play nice with many overlapping security tools (even if disabled).

    To troubleshoot ZASS/ZAXS issues removethe other Security programs and re-install them once you see that ZA works as it should.

    For example,Norton/Symantec, McAfee,AVG, Spyspweeper, Spyware Doctor, trojan hunter, adware, SpyBotSearch & Destroy, PC tools Threat Fire, any other Anti-virus, Anti-spyware, Registry Guard or locking tools, etc...

    Please Post back with your Progress Report..
    --------------------------------------------------------
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    mdone Guest

    Default Re: 9.0.114.000 (ZA Extreme) installation failures

    That does not work. That was posted elsewhere; I already tried it.

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: 9.0.114.000 (ZA Extreme) installation failures

    Quote Originally Posted by mdone View Post
    Can someone provide some support on this??
    No, not really if you have done what you have said.
    ZA technical support link works perfectly here and re-direct you to a web form. Do you get it? If not, its not a ZA fault but something at your end.
    If yes, but you do not want to fill in the form, you can wait when live chat is open, during the week.

    For your case I can only see a fresh install of the OS to resolve the issue.

    Thanks,
    Fax
    Last edited by fax; October 4th, 2009 at 12:31 PM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,473

    Post Re: 9.0.114.000 (ZA Extreme) installation failures

    Quote Originally Posted by mdone View Post
    That does not work. That was posted elsewhere; I already tried it.
    Sorry, It is Sometimes very Difficult to Diagnose and fix a Computer from halfway across the Country, without All the Details, without the ability to sit in front of your Computer monitor and see what's going on.

    You may be SOL untill you can Contact Tech Support Tomorrow..

    It Sounds like :

    A.) something wrong with your Particular Computer..
    B.) You may have Some other Security Software installed or not Completely Uninstalled that is Blocking or Conflicting with ZoneAlarm..
    C.) You may have Malware Blocking ZA install..

    NOTE: the steps below works only if you are on the latest versions of ZA (8.0.400.020 or later). If you are not, please update.

    Try to perform a full Antivirus/Antispyware scan but in SAFE MODE WITH NETWORKING.

    1. Disable system restore;
    2. Set ZA Antivirus/antispyware to "Ultra Deep Scan" under the advanced options of the ZA antivirus/antispyware tab (scan modes);
    3. Reboot in SAFE MODE WITH NETWORKING;
    4. Manual run ZA (ZA firewall will be OFF but Antivirus/Antispyware will be functional);
    5. Run a full ZA AV/AS scan;
    5. Reboot in Normal Mode
    6. Set ZA Antivirus/Antispyware back to Normal
    7. Ensable System restore

    How to start in SAFE MODE WITH NETWORKING
    How to disable windows SYSTEM RESTORE

    If the above fails try to clean your system with:

    A. Download update and scan with MBAM
    WARNING: Some malware will block the download of this software, rename the installer to a random name before saving and running

    B. Use the superantispyware online cleaning tool --> Here or download, update and scan with superantispyware FREE
    WARNING: Some malware will block the download of this software, rename the installer to a random name before saving and running

    C. Download update and scan with A2 free

    Still Problems? Try the bootable CD fromDrWeb

    if ALL the above fails please post your Hijackthis log to BleepingComputer or SpywareHammer
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: 9.0.114.000 (ZA Extreme) installation failures

    Some posts have been removed. Please note that this is USER support forum for ZA PRODUCT issues, we are all users here trying to help each other. Comments related to the posters or companies are offtopic and against ToS you have accepted by posting here. Please stick to the issue.

    Further offtopic posts will be removed without any further notice.

    Thank you in advance for your understanding and support.

    Fax
    Last edited by fax; October 4th, 2009 at 12:34 PM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,473

    Default Re: 9.0.114.000 (ZA Extreme) installation failures

    I'm Sorry, I thought that you had Already Done that and it did not work for you?

    If you do not have ZA Installed, Skip on to the Next Step..

    Perhaps if you Re-Read the "Forum Guildline" and "Term of User" policy that you agree to when you Registered to be a User of this Forum, your Post may Garner Help from other Volunteers on this forum..

    http://www.zaforums-stg.com/forumdisplay.php?f=67

    If you Get Nasty or Profane in your post they will be Deleted and Your Trend Closed..

    Please comply with the Terms of Use Policy..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  8. #8
    mdone Guest

    Default Re: 9.0.114.000 (ZA Extreme) installation failures

    GeorgeV:

    I cannot use any ZA tools since, as stated, they're uninstalled and won't reinstall.

    I will not use SAS. MBAM found nothing. A2Free found nothing.

    At that point, what would the next step be?

    Tech support links aren't working properly (one leads to customer support, the other leads to a site which leads to either customer support or back to the intial page; customer support won't forward tickets to tech support, so that ties my hands there). The only options that left me were posting here or searching the self-help area. I tried those suggestions. Your post with MBAM, SAS, etc. was the first new ideas but they aren't panning out.

  9. #9
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: 9.0.114.000 (ZA Extreme) installation failures

    Quote Originally Posted by mdone View Post
    Tech support links aren't working properly (one leads to customer support, the other leads to a site which leads to either customer support or back to the intial page;
    ZA technical support is currently online. Just checked now.
    If you are not able to reach support there is something at your end not a ZA issue.

    Your case seems more a corrupted OS, it will be unlikely solved by ZA support. But you never know.

    Fax
    Last edited by fax; October 4th, 2009 at 01:26 PM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  10. #10
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,473

    Default Re: 9.0.114.000 (ZA Extreme) installation failures

    Quote Originally Posted by mdone View Post
    GeorgeV:

    I cannot use any ZA tools since, as stated, they're uninstalled and won't reinstall.

    I will not use SAS. MBAM found nothing. A2Free found nothing.

    At that point, what would the next step be?

    Tech support links aren't working properly (one leads to customer support, the other leads to a site which leads to either customer support or back to the intial page; customer support won't forward tickets to tech support, so that ties my hands there). The only options that left me were posting here or searching the self-help area. I tried those suggestions. Your post with MBAM, SAS, etc. was the first new ideas but they aren't panning out.
    You need to Read the entire post..
    I said, If you do not Have ZA Installed go on to the Next Step..
    That was not Related to the Malware Instructions

    ===============
    at this point I am out of Suggestions..

    However, I just Tried ZA Text Chat option, and Tech Support is Open for business right Now..

    Click on Tech Support link in my Signature..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •