Results 1 to 2 of 2

Thread: ZA Extreme Internet Security - UI Initializing

Hybrid View

  1. #1
    justvincez Guest

    Default ZA Extreme Internet Security - UI Initializing

    I purchased the ZA Extreme Internet Security 3 PCs and successfully installed it on a Gateway netbook and Dell Laptop. I cannot install it on a Toshiba, Vista SP2, Laptop.

    During installation, around 36% install, I get an "Error: Installation Failed" pop-up. I click OK and the installation continues (I cannot cancel the installation). After restart, the Icon is stuck on "Protection is up, UI is initializing". ZA will not open.

    I contacted chat support and they told me to download and run "cpes_clean" and reinstall. I did but the same thing happened. Chat help was closed and I cannot call because I live in the mountain where there is no cell signal or land line phone. Internet access is thru satellite.

    Don't know what to do next. Any suggestions or help?

    NOTE: This laptop was running the trial version of Norton 360. Before the initial install, I uninstalled Norton and also downloaded and ran the Norton Removal Tool.

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,464

    Thumbs up Re: ZA Extreme Internet Security - UI Initializing

    Quote Originally Posted by justvincez View Post
    I purchased the ZA Extreme Internet Security 3 PCs and successfully installed it on a Gateway netbook and Dell Laptop. I cannot install it on a Toshiba, Vista SP2, Laptop.

    During installation, around 36% install, I get an "Error: Installation Failed" pop-up. I click OK and the installation continues (I cannot cancel the installation). After restart, the Icon is stuck on "Protection is up, UI is initializing". ZA will not open.

    I contacted chat support and they told me to download and run "cpes_clean" and reinstall. I did but the same thing happened. Chat help was closed and I cannot call because I live in the mountain where there is no cell signal or land line phone. Internet access is thru satellite.

    Don't know what to do next. Any suggestions or help?

    NOTE: This laptop was running the trial version of Norton 360. Before the initial install, I uninstalled Norton and also downloaded and ran the Norton Removal Tool.
    Did you tell ZA Tech Support about your Norton 360 install?

    It is Sometimes very Difficult to Diagnose and fix a Computer from halfway across the Country, without All the Details, without the ability to sit in front of your Computer monitor and see what's going on..

    NOTICE: Please Note that ZASS and ZAXS do not play nice with many overlapping security tools (even if disabled).

    To troubleshoot ZASS/ZAXS issues removethe other Security programs and re-install them once you see that ZA works as it should.

    For example,Norton/Symantec, McAfee,AVG, Spyspweeper, Spyware Doctor, trojan hunter, adware, SpyBotSearch & Destroy, PC tools Threat Fire, any other Anti-virus, Anti-spyware, Registry Guard or locking tools, etc...
    Last edited by GeorgeV; January 7th, 2013 at 01:16 PM.
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •