Results 1 to 5 of 5

Thread: Blue screen of death on update

  1. #1
    danbam Guest

    Default Blue screen of death on update

    I am having the same issue. After upgrading, I get the BSOD. I was using IE8 when one crash happened, another crash happened while AZ was setting programs up. I removed ZA and did a new install, same issue. I have no other security software installed except for Symantec Corporate AntiVirus 10.1. I am running XP and up to date on patches. Need ideas what to look for.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: Blue screen of death on update

    Hi!
    please report to ZA technical support so that the issue get logged, troubleshooted and eventually escalated.

    Thank you.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    spurkza Guest

    Default Re: Blue screen of death on update

    With a Windows XP Service Pack 3 machine, I also experienced the blue screen of death with ZAISS v9.0.083.000 when the Anti-Virus/Spyware signatures tried to update. I reverted back to v8.0.400.020 and all is running well. My system is virus and spyware free reported from weekly scans of it. I unfortunately do not have any ZA logs from blue screen crashes (I deleted those with the uninstall of v9 and reinstall of v8 to have a clean as system as possible). I will await to hear what technical support has to say to the others experiencing this problem. Just posting to let know this problem as affecting at least a minority of users with v9.

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Thumbs up Re: Blue screen of death on update

    Quote Originally Posted by spurkza View Post
    With a Windows XP Service Pack 3 machine, I also experienced the blue screen of death with ZAISS v9.0.083.000 when the Anti-Virus/Spyware signatures tried to update. I reverted back to v8.0.400.020 and all is running well. My system is virus and spyware free reported from weekly scans of it. I unfortunately do not have any ZA logs from blue screen crashes (I deleted those with the uninstall of v9 and reinstall of v8 to have a clean as system as possible). I will await to hear what technical support has to say to the others experiencing this problem. Just posting to let know this problem as affecting at least a minority of users with v9.

    Hi!

    If you have a question or a problem Please start your own thread. And start only 1 thread for each problem.

    As a matter of Curtsey and to provide the Best solution to each Users problem, the Guideline Rules,ask each User to Please start their own thread. And start only 1 thread for each problem.

    This insures that each User receives a solution specific to their on Problem, When other user like yourself interject your own problem into the discussion of somebody else's problem, any advice or solution to your problem would confuse and may conflict with the solution to the Originating Users problem..


    please report to ZA technical support so that the issue get logged, troubleshooted and eventually escalated.

    Click on the Tech Support link in my Signature..


    Thank you.
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: Blue screen of death on update

    Btw, we are at 9.0.114.000 and not 9.0.083.000

    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •