Results 1 to 5 of 5

Thread: wireless connection issues

  1. #1
    thehedonist Guest

    Default wireless connection issues

    I have a linksys wireless router. My desktop is using XP with all the latest updates. I use the zone alarm free version. 9 out of 10 times that I try to connect to the internet, I can't do so until I shut down zone alarm. I assume I have to configure the program to allow a certain IP address to go through, but how do I do this?

  2. #2
    naivemelody Guest

    Default Re: wireless connection issues

    Click here > http://forums.zonelabs.com/showthrea...632#post266632

    and click here > http://forums.zonelabs.com/showthrea...light=ipconfig

    and click here > http://forums.zonelabs.com/showthread.php?t=39416

    Additional considerations:
    - sometimes the router needs to be 'reset'
    - right click ZA tray icon > click "Help" = this is your User Guide - offers basic settings for connections with ZA.
    - have you made sure there are no previous firewall - security software still running? Only one soft firewall.
    - question - what other security software are you using? Anti-virus, anti-spy, software monitors, utilities, etc.
    - is this first time install of ZA or have you used previously?
    - any error codes or messages?
    __________________________________________________ ______
    NaiveMelody NYC - 10-5-09 - Couldn't Get It Right - Climax Blues Band

  3. #3
    fashiongabi Guest

    Default Re: wireless connection issues

    I have another unusual problem: using ZA Security Suite on my Dell Inspiron 1501 laptop with Windows XP SP2, I have issues with my wireless connection (which is always on by the router). Sometimes, without any information or warning, ZA denies the wireless connection and I have to press the STOP button on ZA interface and then back START button to have internet access again. Why is that happening ? What can I do....sometimes it's very bothering to press STOP and START every minute...

    When I shut down ZA, the same internet connection is working perfectly.

  4. #4
    naivemelody Guest

    Default Re: wireless connection issues

    fashiongabi, just looked at your history - back in 2006 you indicated you have ZA firewall setting - Internert = high and Trusted zone = high????
    Is this your settings - today?? Because trusted zone should be - Medium ; and does not affect your security.

    Questions: what version of ZA suite do you have? These questions should always be answered when you post. If you have older ZA Suite versions with Privacy controls - you should shut-off all the setttings -as these settings will often cause issues with block/ deny access. Same with 'site list' needs adjustments, too.
    __________________________________________________ _________
    OK, I don't use a router and have little experience with such matters (networking, wireless, etc.) [ I'm single desktop with slow dial-up], but did collect links/ info and post 'how to troubleshoot your network' please read thru the many links - lot's of good info.

    That's about as far as I can go. Please read thru the links from my first post in this thread.

  5. #5
    fashiongabi Guest

    Default Re: wireless connection issues

    Thank you for reply, naivemelody. No, now I use medium for both internet and trusted zone (the modem and the router, both have firewalls with filtering functions so I think it's ok to put internet in medium) and the privacy function in ZA is OFF.

    My ZA SS is version 7.0.483.000...I still have those issues running internet with ZA active.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •