Results 1 to 9 of 9

Thread: Errors after upgrading to Firefox 3.5

  1. #1
    dvvrue95 Guest

    Default Errors after upgrading to Firefox 3.5

    Hi folks,
    I have just upgraded my Firefox to 3.5 and am now getting the following error message when I try to restart Firefox :
    " JS-GETOPERATIONLIMIT not located in js3250.dll"

    The only way to run Firefox (3.5) now is by disabling ForceField.

    Anyone come across this problem or have a fix?

    Thanks

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: Errors after upgrading to Firefox 3.5

    Hi!
    ZA forcefield 1.3.X does not support Firefox 3.5. You need to downgrade to Firefox 3.1.X and wait for an update of forcefield.

    Please note that at any update of firefox or its plug in you need to turn OFF forcefield. See here how to reset firefox to work correctly with ZAFF.

    The current beta of ZAX support Firefox 3.5. There is not ETA yet.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    dvvrue95 Guest

    Default Re: Errors after upgrading to Firefox 3.5

    Hi,

    OK thanks for speedy resonse will remove Firefox3.5 and reinstall3.1 and await update from ZoneAlarm.

    Regards

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: Errors after upgrading to Firefox 3.5

    You're welcome!

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    The Wolverine Guest

    Default Re: Errors after upgrading to Firefox 3.5

    This fixed the issue with ZA and Force field. Thanks for the great info. Will also wait for the update. Now running firefox 3.1 and everything is working again.

  6. #6
    rgiskard Guest

    Default Re: Errors after upgrading to Firefox 3.5

    The same problem occurs FireFox 3.13. You can use FireFox 3.11 with Force Field.

  7. #7
    ab-onguard Guest

    Smile Re: Errors after upgrading to Firefox 3.5

    Firefox 3.53 works with ZA Extreme Security v 9.0.083; Forcefield 1.5.31

    Absolutely no issues opening or downloading files with the most current Extreme Security version; Windows Vista Home Premium

  8. #8
    tqjoofs Guest

    Default Re: Errors after upgrading to Firefox 3.5

    Windows Vista might see FF 1.3.x working with Firefox 3.5, but under XP it is fraught.

    The main problem is that once a download has been completed from a site, it is impossible to continue with the next download. Closing Firefox doesn't fix the problem because when attempting to re-run it, a dialogue says Firefox is still running. It is not, but apparently ForceField thinks it is, and it is not until exiting from ForceField that things revert to normal.

    Several other random instances of Firefox hanging also occur from time to time. In all of these cases, only exiting from ForceField will allow you to get back to normal.

    This is a real pain, and for someone to suggest that this can be overcome by changing a profile, or downgrading the version of Firefox is tantamount to an admission that ForceField is not up to the job.

    Doubtless it does part of the job effectively, but nowhere near all of it.

    ForceField is not recommended with Firefox 3.5 running on Win XP Pro SP3, latest build.

  9. #9
    rgiskard Guest

    Default Re: Errors after upgrading to Firefox 3.5

    Has this been fixed for XP sp3? The latest update to ZAES has problems with 3.11, 3.13

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •