Results 1 to 2 of 2

Thread: ZAXS Security Error Message

  1. #1
    pvtvaladez Guest

    Default ZAXS Security Error Message

    Today after I booted up my computer I noticed the Window Security Alerts said I had multiple risks. I went to check it and it said my ZAXS firewall was off but it also said my ZAXS Anti-spyware was on and my antivirus was off. I pressed the button to turn on the firewall and antivirus but it did not work. I shutdown ZA then turned it on. Only the firewall and anti-spyware were on but antivirus still did not turn on. I then get a message "ZoneAlarm Extreme Security has de-activated Anti-Virus/Anti-Spyware scanning. This can occur if the system clock has been set forward or anti-virus/anti-spyware updates are disabled. Click here to update now and re-activate scanning". I press the highlighted link of the "Click here" and i get a message saying Anti-virus/Anti-Spyware update error! I don't know what else to do. The main overview says Anti-Virus/Anti-Spyware isn't properly set. I press the Fix it button and it says please stand by and then it doesn't do anything. I keep pressing it and nothing happens. My ZAXS is up to date the version being ZoneAlarm Extreme Security version 9.0.114.000 also running Windows Vista SP2 64bit

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: ZAXS Security Error Message

    Hi!

    first try to reset the settings:

    1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after reboot

    If the above fails you could try a more indepth check and cleaning as follow:

    First remove ZAX with the ZA removal tool (download on desktop and run as administrator):
    http://download.zonealarm.com/bin/fr...cpes_clean.exe

    Double check that all ZA related files/folders are gone:

    1.) Restart your computer
    2.) When you see the screen go black and it starts booting back up keep
    tapping the "F8" key (at the top of your keyboard)
    3.) This should bring up a menu. Choose Safe Mode off the menu by
    using the arrow keys on the keyboard to highlight Safe Mode and press
    Enter
    4.) If you get a message asking to go to Safe Mode, choose Yes. If you
    get a help and support window, close this.
    5.) Double Click the Program Files Folder
    6.) Right Click the Zone Labs Folder, click Delete, and choose Yes

    NOTE: If you cannot delete the entire folder, please open the Zone Labs -> ZoneAlarm folder and delete out as many of the files listed here as
    possible.

    7.) Close this window
    8.) Click Start, My Computer
    9.) Double Click the C:
    10.) Double Click the Windows Folder (It may also be WinNT)
    11.) Right Click the Internet Logs Folder, click Delete, and choose Yes
    12.) Double Click the System32 Folder
    13.) Right Click the Zone Labs Folder, click Delete, and choose Yes

    NOTE: If you cannot delete the entire folder, please open the Zone Labs
    folder and delete out as many of the files listed here as possible.

    14.) Click Start, Computer
    15.) Double Click C:
    16.) Double Click the Program Files Folder
    17.) Double Click the Checkpoint Folder
    18.) Right click on ZAForceField folder, click Delete, and choose Yes

    19.) Clear your Temp Directory per the instructions below.
    - Go to Start -> In the search box
    - Type %temp% and press enter
    - Select all of these files and delete them

    20.) Clear the Prefetch folder per the instructions below.
    Go to Start -> In the search box- Type Prefetch and press enter
    - Select all of these files and delete them

    21.) Empty your recycle bin.
    22.) Restart the computer.

    23.) ZA does not play nice with many other security tools. They may block its correct functioning including updates. For example, spyware doctor, spysweeper, trojan hunter, win patrol, PCtools Threat Fire, Mcafee, Norton, Symantec, Adaware, SpybotS&D, WinPatrol, AVG, Avast free, NOD, Kaspersky, Comodo, Rising, PC Doctor, MS OneCare and many others. If you want to troubleshoot issues with ZA please remove these tools (not enough to disable) and install back (if you really need) only after you see your ZA is working as it should.

    24.) Double check you have really removed all other security tools by running this utility
    http://www.appremover.com/

    25.) Check the system for malware. Check with MBAM and SuperAntispyware. See links here:
    http://www.zaforums-stg.com/showpost...07&postcount=2

    26). Clean your system and registry with ccleaner.com
    http://www.ccleaner.com/download/bui...wnloading-slim

    27). Re-download the ZAX installer
    http://download.zonealarm.com/bin/fr...SPSetup_en.exe

    28). Install with default settings do NOT alter them. After re-boot go to ZA antivirus/antispyware and 'Update Now' and do not restore any previous ZA settings.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •