Results 1 to 5 of 5

Thread: ZA Pro 6.1.744.001 no longer works

  1. #1
    jfzone Guest

    Default ZA Pro 6.1.744.001 no longer works

    I think I had a similar thing happen to me for Z-Pro's recent update, only I don't see a failure on bootup. The update file came down late Friday and in the process, something went terribly wrong but I wasn't aware of it or alerted to an issue. Actually, I thought it finished running correctly so I just shut the system off for the night. Tonight I noticed I have NO Zone Alarm Pro in the tray anymore. When I try to run the downloaded application update, I get this message now:

    You have ZoneAlarm 6.1.744.001 currently installed on your computer which cannot be upgraded. (HUH????)

    Please uninstall ZoneAlarm and restart the ZoneAlarm Pro Installation. (HUHHH x2???)

    I've been running Z-Pro for almost 2 years (Free "Zoner" for years prior) and have no idea where this is coming from now. (No prior failures thru all the updates of Z-Pro.)

    I do see I have a "vsmon" process running and can't shut it down. My ZA install folder has nothing left in it but a couple log files left over from the night of the failure. Everything else is gone from my install folder. I'm not sure where Z-Pro is hiding if something is actually left on the drive.

    So, I have nothing to uninstall. Windows doesn't have an entry and I have no application. Can't go forward, can't go backward. Can I get some help as to where to proceed next? Thanks.

  2. #2
    jfzone Guest

    Unhappy Re:UPGRADE PROBLEM (error: ZA Pro 6.1.744.001 no longer works)

    THIS IS AN INSTALLATION / UPGRADE PROBLEM WITH 8.X AND 9.X OF ZONEALARM PRO, NOT A PROBLEM WITH RUNNING 6.X

    To make it clear (now that someone has shuffled this off to an orphan thread), I was NOT HAVING PROBLEMS WITH 6.X. REPEAT: THIS IS AN UPGRADE FAILURE, NOT A PROBLEM WITH TRYING TO RUN 6.X

    This became a problem with 8.x version which was downloaded on it's own upgrade attempt. Why it chose 8.x instead of 9.x is not something I controlled.

  3. #3
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,461

    Default Re: UPGRADE PROBLEM (error: ZA Pro 6.1.744.001 no longer works)

    Quote Originally Posted by jfzone View Post
    THIS IS AN INSTALLATION / UPGRADE PROBLEM WITH 8.X AND 9.X OF ZONEALARM PRO, NOT A PROBLEM WITH RUNNING 6.X

    To make it clear (now that someone has shuffled this off to an orphan thread), I was NOT HAVING PROBLEMS WITH 6.X. REPEAT: THIS IS AN UPGRADE FAILURE, NOT A PROBLEM WITH TRYING TO RUN 6.X

    This became a problem with 8.x version which was downloaded on it's own upgrade attempt. Why it chose 8.x instead of 9.x is not something I controlled.


    PLEASE Pay Closer Attention to the Install Advice..

    The latest ZoneAlarm Free release is 8.0.298.000.

    The latest ZoneAlarm Paid release is 9.0.114.000.


    Those are the Only Versions of ZA that are Now Supported

    1.) All other versions will be asked to Upgrade, However there is NO UPGRADE from Version of ZoneAlarm older than Version 7.0

    2.) If you have a Version Older than 7.0,
    Sorry, But You MUST do a COMPLETE UNINSTALL of that version of ZoneAlarm Before you will be able to Install the Current supported Version of ZoneAlarm..

    C.) Note: Windows ME, 98, 98se and Windows 2000 are not supported in ZA version 7.0/8.0/9.0

    Here is a tip from another user for removing ZA Ver. 5.x and 6.x

    1.) Temporarily Change Computer Date back to 2008

    2.) Go into ZA Control Menu, Overview/Preferences
    Un-check "Load ZoneAlarm on Startup"
    3.) Reboot computer to Remove ZoneAlarm from Memory

    4.) use Windows ADD/REMOVE to remove ZoneAlarm

    5.) Change Computer date back to Correct Date and Time..

    6.) Reboot Computer and you all done..

    Now if your Version of Windows is Up to date with Latest Service pack and Patches.
    You should be ready to install the latest Supported version of ZoneAlarm..

    __________________

    Last edited by GeorgeV; October 8th, 2009 at 12:53 PM.
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #4
    jfzone Guest

    Post Re: UPGRADE PROBLEM (error: ZA Pro 6.1.744.001 no longer works)

    Thanks. I've moved on. I'll offer some feedback that may be helpful to others that might fall into a similar circumstance.

    My responses and feedback are in RED below:

    Quote Originally Posted by GeorgeV View Post
    PLEASE Pay Closer Attention to the Install Advice..

    The latest ZoneAlarm Free release is 8.0.298.000.

    The latest ZoneAlarm Paid release is 9.0.114.000.

    My point exactly. I NEEDED and WANTED 9.x. I've been running paid ZA-Pro for quite a while and have upgraded before. So why it would choose 8.x is something I can't answer or explain. Regardless, neither 8x or 9x (I downloaded manually to be certain) would proceed after things gummed up from the original "auto" update.



    1.) All other versions will be asked to Upgrade, However there is NO UPGRADE from Version of ZoneAlarm older than Version 7.0

    2.) If you have a Version Older than 7.0,
    Sorry, But You MUST do a COMPLETE UNINSTALL of that version of ZoneAlarm Before you will be able to Install the Current supported Version of ZoneAlarm..


    I don't know where it was coming from with the older rev. info. Of course it wiped out the directory and files in my install folder so I couldn't do an "uninstall" using the program. Nothing was left to run for the application. There were fragments, obviously, but nothing I could interact with resembling an application.


    C.) Note: Windows ME, 98, 98se and Windows 2000 are not supported in ZA version 7.0/8.0/9.0

    No problem there, I'm on XP SP3 with updates and have been here with ZA-Pro for a while.

    Here is a tip from another user for removing ZA Ver. 5.x and 6.x

    I'll fill in my own tip and info.

    True Vector was holding things up and set to automatically start every time the PC boots. I didn't have a version of ZA (pro or free) picks to use anymore as the software was now MIA (DLLs, libraries, registry entries were apparently still around in WINNT, System32, etc., but the menu and app was no where I could access.)

    I used Windows "Services" to stop vsmon.exe/True Vector from coming back and then used the ZA cleanup tool that I downloaded from Checkpoint. There wasn't much else I could do at this point other than to sweep away the crumbs that were left.

    Using the 9.x install package that I brought down myself, I proceeded with the install.

    __________________

    Moving foward ...
    I did lose some settings and customizations in the process that ZA didn't have anymore so I had to teach it a few things for the applications. I'm still working thru it and moving on. I performed a ZA backup to save settings again should things get messy down the line.

    My main concern is why ZA reacted the way it did when it first attempted the "automatic" update. If there really was an underlying issue with the version of the main engine installed, I thought it would have notified me upfront before it proceeded with a deletion and then complained about the version.

    TrueVector became stuck after this situation, but maybe TrueVector didn't cooperate and caused the script to fail in the first place. It appears to be playing nice with others after the install.
    Last edited by jfzone; October 8th, 2009 at 08:28 PM. Reason: changing the icon for the post from "sticky" (not intended) to ...

  5. #5
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,461

    Default [Resolved] ZA Pro 6.1.744.001 no longer works

    Thank you for your Feedback...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •