Results 1 to 6 of 6

Thread: Richochet Infinity

  1. #1
    jdsmull Guest

    Unhappy Richochet Infinity

    I've had Rchochet Infinity for quite awhile, since I installed ZA Extreme it has been closing due to ZA stopping "ricochetinfinity.rwg". I can stop ZA and delete and recopy the RWG file and Ricochet works. What's the problem? Is identifying a false positive? I've allowed Richochet (exe & rwg) to the allowed programs list.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Richochet Infinity

    Hi!
    please post the exact message you receive and possibly a screenshot. In other words, what are you talking about?

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    jdsmull Guest

    Default Re: Richochet Infinity

    I don't have copy screen, but here it is:

    "Microsoft Windows (box)

    RicochetInfinity.RWG has sopped working

    A problem caused the program to stop working correctly.
    Windows will close the program and notify you if a solution
    is available."

    Win Vista 64, 2 TB HD, 4 GB Ram, ZA Extreme

    Thanks
    Last edited by jdsmull; October 12th, 2009 at 11:52 AM.

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Richochet Infinity

    Ehm... weird. No idea.
    Try to turn completely OFF the ZA browser security. Reboot the PC and try again.

    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    jdsmull Guest

    Default Re: Richochet Infinity

    When I turn off ZA, Richochet works fine. It does not work in game mode. All I can figure out is that ZA is identifying a false positive.

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Richochet Infinity

    Hi!
    The message is a crash of the application not ZA nor a false positive.
    May be I was not clear but I told you to try to turn OFF forcefield and NOT ZA all together

    May be better to start contact ZA technical support rather then keep posting here?

    Link to official support in my signature. Post back when you find a solution.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •