Results 1 to 4 of 4

Thread: Password not recognized after hibernation

  1. #1
    mixster986 Guest

    Default Password not recognized after hibernation

    After installing the ZA Extreme upgrade (9.0.114.000) I occasionally get the "did you forget your password" when resuming from hibernation. The only fix is to restart the computer.

    FYI - This happens on BOTH XP AND VISTA systems.

    Anyone else experiencing this?

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Password not recognized after hibernation

    Hi!
    go to ZA browser security --> settings --> advanced and UNtick the keylogger protection. Reboot the PC.

    Report the issue to ZA technical support. Link in my signature.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    mixster986 Guest

    Default Re: Password not recognized after hibernation

    Thx...I'll uncheck as directed and try it. But, in the *previous* version of ZA, the key logger was *on* and the problem did not occur. Thx again, I'll let you know if it does not fix the issue.

    mixster

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Password not recognized after hibernation

    Yes, in latest version antikey loogging is jamming too much, at least here
    If it is fixed please report to ZA support, more users reporting more likely they will look into it.

    Thanks,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •