Hi board,

I've been using ZoneAlarm and IconSaver together for years, now. IconSaver is a neat little tool to restore the position of your desktop icons after you have changed the resolution of the screen (e.g. when switching between projector and screen).

Two days ago, I updated ZoneAlarm to version Pro. Since then, IconSaver does not work anymore. It doesn't crash, it just doesn't do anything - especially not restoring the icons. When I shut ZoneAlarm down, IconSaver works again. I've tried all possible settings, but the only thing that helps is shutting ZoneAlarm down.

It must be something new that got introduced with version 9. It's probably not the forcefield, since I have unchecked the forcefield-toolbar option, and hence forcefield is not running on my machine (whata relief!).

Does anybody have any idea what the problem could be? Or whether the cause will be solved at some time? If not, I might have to swich back to Version 8, who knows, what other problems I might run into with version 9.

Your help is greatly appreciated, thank you very much and best regards

- spitfire

P.S. System specs, if that's of any help:

OS: WinXP Pro SP3
Motherboard : ASUS P6T DELUXE LGA1366
Processor : CPU Core i7 920/2666 QuadCore
Memory/RAM : Kingston Memory DDR3 3GB Kit of 3 PC3-10666
Video Card : NVIDIA GeForce GTX 280
Sound Card : Auzentech X-Fi Prelude 7.1
Hard Drive : 2x Samsung SpinPoint F1R, 500GB Raid 0, 1 x SpinPoint F1, 1TB
BluRay: Optiarc, BR-5100S-0B, BluRay-Rom
DVD-RW: Samsung SH-S223Q