Results 1 to 6 of 6

Thread: True Vector Monitor Has Shut Down - Cannot Connect To Internet

  1. #1
    Spruance Guest

    Default True Vector Monitor Has Shut Down - Cannot Connect To Internet

    I have used ZA products for almost six years so when I bought a new Dell PC last month it made sense to have the latest ZA product and so I uninstalled the McAfee trial and replaced it with ZA Extreme Security. All went well and nothing seemed to be amiss except that for some reason the automatic virus updates wouldn't work, but as I could still start the update manually I resolved to do that on the basis that this would most likely be fixed when the next product update was released.

    On 2nd October I was notified of an upgrade to ZA Extreme Security 2010 (Version 9.0.114.000) which I downloaded and installed and which also worked normally apart from the non-working auto updates.

    Last Friday afternoon whilst not online I happened to be passing the time playing an onboard game (MS Hearts) when up popped a ZA warning headed "My Vault Error" which went on to say "Unable to load My Vault". This was followed shortly afterwards by another warning window which stated that the True Vector Internet Monitor had shutdown and did I want to restart it. However, after clicking Yes, the warning reappeared a few seconds later with the same question.

    When I tried to go online to investigate these messages I was unable to do so and was also unable to access my emails. The only way I could get online was to disable ZA and switch over to Windows Defender. I subsequently found that I could also get online in Safe Mode with Networking.

    I contacted the Live Support desk and was advised to use msconfig to remove all non Microsoft programs from the start-up menu, but this made no difference. I also referred to this forum and noting that user apglenn had reported precisely the same circumstances, even down to his PC specs I added my observations to his thread, q.v.: http://forums.zonealarm.com/showthread.php?t=71056

    Since I couldn't go online with ZA I decided to uninstall it completely and used the blow by blow instructions (posted elsewhere on ZA) to manually remove all remaining ZA files and keys having also used the clean uninstall tool for good measure. In the meantime I have been using the Avast freebie anti-virus which is far from ideal but it is better than nothing.

    Mysteriously my three (or was it four?) posts on this subject have been deleted which I find rather odd, not least because I am a forum administrator on another site and when members are all reporting the same problem it is impossible to keep track of things if they all start separate threads.

    Anyway, local rules excepted, I would still like to pursue a possible solution not least because at the moment I am unable to use a ZA product for which I have already paid.

    Having spent recent days analyzing possible causes of the problem I am wondering if it might be down to the Windows Defender update which I installed on 9th October as everything was ok prior to this but not subsequently....

    "Definition Update for Windows Defender - KB915597 (Definition 1.67.543.0)"

    I know that there have been issues in the past with MS updates and ZA so might this be the case again?

    Anyway, having installed 18 Microsoft updates today I decided to give ZA another try and again downloaded the latest 9.0.114.000 version direct from the ZA website (effectively the 15 day trial) and entered my licence key and went through the installation process from scratch

    However, the moment I opened the overview window, the True Vector Monitor has Shutdown message came up yet again, and I couldn't get online or open emails or download any anti-virus updates.

    From what I can see on this forum and online in general, this problem is rife and yet no-one seems to have any idea how to resolve it.

    I could almost understand if I was using an old PC but it was brand new just five weeks ago and my original ZA installation worked just fine, apart from the auto updates so what has happened to change or corrupt the program? This is why I used a direct from ZA installation today instead of relying on my backup of the previous installation which may conceivably contain errors.

    Please note my PC specs as follows:-

    Dell Studio 540
    Intel Core 2 Quad CPU / Q8300 @ 2.5Ghz
    4 GB RAM / 1 TB HDD
    32-bit Windows Vista Home Premium - Service Pack 2

    PS: Apologies for the long post but this is really getting me down and as there is no direct email contact for ZA Support, this is the next best thing.

    Any suggestions gratefully received.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: True Vector Monitor Has Shut Down - Cannot Connect To Internet

    Quote Originally Posted by Spruance View Post
    I contacted the Live Support desk and was advised to use msconfig to remove all non Microsoft programs from the start-up menu, but this made no difference. I also referred to this forum and noting that user apglenn had reported precisely the same circumstances, even down to his PC specs I added my observations to his thread, q.v.: http://forums.zonealarm.com/showthread.php?t=71056
    You need to keep following up with ZA support and let them know that what they suggested did not work. It is important for propertly troubleshotting the issue.

    Please note that ZA staff does not monitor this board. We are all users. Please read the ToU ans ToS of this board, posts are removed if against board rules. Decision on removal are not up for discussion and post not related to ZA products will be removed without notice.

    Thank you in advance for your understanding and support.

    Please let us know when you will be resolving the issue to help other users with your same problem.

    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Spruance Guest

    Default Re: True Vector Monitor Has Shut Down - Cannot Connect To Internet

    Ok thanks Fax and all noted.

    The fact that this is an officially sanctioned ZA forum linked from the corporate website does suggest to the casual user that there would at least be some over sight by ZA support staff but I suppose that is up to them although I do feel it would be an advantage and it is not fair on the forum staff if they are not in the loop as far as current problems go.

    Anyway, having done some further investigation and experimentation, I am now firmly back in the ZA fold albeit I am using Extreme Security version 8.0.400.020, and specifically...

    ZoneAlarm Extreme Security version:8.0.400.020
    TrueVector version:8.0.400.020
    Driver version:8.0.400.020
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:995140633
    Anti-spyware engine version:5.0.209.0
    Anti-spyware signature DAT file version:01.200910.6715
    AntiSpam version:6.0.0.1429
    ZoneAlarm ForceField 1.3.153.0
    ZoneAlarm ForceField Anti-Phishing Database 1.2.95.0

    This was after finding this ZA self help option, not especially for my original problem although it does seem to have done the trick...

    http://server.iad.liveperson.net/hc/s-28464961/cmd/kbresource/kb-3633389478619341563/view_question!PAGETYPE?sq=my%2bvault%2berror&sp=8& sf=101113&sg=1&st=691713&documentid=365393&action= view

    There are red highlighted links to versions of Extreme Security and Internet Security Suite, and this is where I downloaded my current version from.

    Everything is working fine and the automatic anti-virus update seems to be ok too. The question is, dare I take the offered update to the latest product?

    Obviously I can't stick with this 8.0.400.020 version forever but it works and that is the main thing. Having established how to clear out ZA from my system I may just try the latest version once I have stocked up on headache pills!

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: True Vector Monitor Has Shut Down - Cannot Connect To Internet

    Up to you.. here ZAX 9 works perfectly....
    You can wait for version 9.1 to be out sometime in November.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    Spruance Guest

    Default Re: True Vector Monitor Has Shut Down - Cannot Connect To Internet

    Yes indeed, but as the saying goes "if it ain't broke don't fix it".

    It was the latest version of ZAX 9 that was causing all of the problems. As mentioned previously I am a long term user of ZA products across three different PCs and this is the first time I have suffered compatibility issues. I like ZA because it is - usually - very reliable and the user interface is easy to use and uncluttered. Not forgetting the fact that I have paid for one year's usage so I may as well get my money's worth.

    Given that I now have a possible solution I may just try to download ZAX 9 again, but since I am not alone in having problems with the current version, and especially given the fact that everyone who has a problem seems to be suffering the same 'symptoms' I think I may just wait until the new version is released.

  6. #6
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: True Vector Monitor Has Shut Down - Cannot Connect To Internet

    Quote Originally Posted by Spruance View Post
    Yes indeed, but as the saying goes "if it ain't broke don't fix it".

    It was the latest version of ZAX 9 that was causing all of the problems. As mentioned previously I am a long term user of ZA products across three different PCs and this is the first time I have suffered compatibility issues. I like ZA because it is - usually - very reliable and the user interface is easy to use and uncluttered. Not forgetting the fact that I have paid for one year's usage so I may as well get my money's worth.

    Given that I now have a possible solution I may just try to download ZAX 9 again, but since I am not alone in having problems with the current version, and especially given the fact that everyone who has a problem seems to be suffering the same 'symptoms' I think I may just wait until the new version is released.



    to the Zone Alarm User Forum..

    I agree with Guru Fax,

    I've installed ZAX 9.0.114.000 on both WinXP SP3, and Vista SP2 Home Premium and Vista Ultimate Sp2 with no problems..

    The simplest procedure is to :

    1.Download the Latest ZAX 9 installer preferably with IE Browser and no Download Manager/accelerator like Get-Right, Livewire, Bit-Torrent) and save it to your Hard drive.

    (MultiPlatform, installer will install on Both WinXP SP3 and Vista)

    ZAXS http://download.zonealarm.com/bin/free/information/zaxs/releaseHistory.html


    2. Before you Uninstall your current ZA, UNcheck "Load ZA... at startup" (under Overview - Preferences tab)

    3. Reboot the Computer. So that vsmon.exe/TrueVector will be removed from Memory

    4.) Now use the new ZoneAlarm Removal Tool: Click here http://download.zonealarm.com/bin/fr...cpes_clean.exe

    Save to desktop, right click and "run as administrator" This tool will remove all ZoneAlarm products from your system.

    Please just download and run the tool, following the instructions. (you can un-install without net connections)

    5.) Now Install the new update (clean) and Accept the default Setting, Auto-Learn Mode and Choose Trusted Zone, not Internet Zone..

    NOTICE: Please note that ZASS and ZAXS do not play nice with many overlapping security tools (even if disabled).

    To troubleshoot ZASS/ZAXS issues removethe other Security programs and re-install them once you see that ZA works as it should.

    For example, the Following programs do not work well with ZoneAlarm, Norton/Symantec, McAfee,AVG, Spyspweeper, Spyware Doctor, trojan hunter, adware, SpyBotSearch & Destroy, PC tools Threat Fire, any other Anti-virus, Anti-spyware, Registry Guard or locking tools, etc...

    Please Post back with your Progress Report..
    --------------------------------------------------------
    Last edited by GeorgeV; October 17th, 2009 at 07:14 PM. Reason: typo
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •