Results 1 to 2 of 2

Thread: [SOLVED] Zone Alarm Installation Issue - XP SP3 --> Installed in SAFE MODE

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #1
    LeaLindsay Guest

    Default [SOLVED] Zone Alarm Installation Issue - XP SP3 --> Installed in SAFE MODE

    Thought I'd share this in case it could help someone else....

    Initial installation of ZA seemed to work fine, but could never get the user interface to open so I couldn't run virus scans, change settings, etc.

    When I tried to uninstall the program, ZA told me I did not have permission to make those changes...that I had to be an administrator. I AM an administrator.

    Searched this forum for a solution, found the cpes_clean tool, ran it, tried to re-install ZA. Once again received the message I did not have permission.

    Had a live chat with a ZA tech who told me to download cpes_clean again, download ZA again, run cpes_clean & then re-install ZA. I did. Once again, I didn't have permission.

    A second live chat with a ZA tech & was told to start XP in Safe Mode, and manually edit my registry. I have four printed pages of instructions from this guy...he was very thorough...but who wants to manually edit their registry? Of all the software I've ever purchased and installed in the last twentys year or so, I've never had this much difficulty (and I've had previous versions of ZA which worked great & I loved).

    As a last ditch effort, I did go into Safe Mode and was about to manually edit the registry, and then I thought, WTF? I'll try to install ZA one more time.

    Lo and behold!!! It worked. It installed seamlessly, no hitches, no glitches. I then logged out, restarted Windows normally, configured ZA to my preferred specs, updated my virus definitions, and as I type this ZA is succesfully scanning my computer. It's found a couple things that my other virus protection somehow far nothing too dangerous.

    So, if any of you out there are having difficulty because of "permissions", and cpes_clean does not take care of the problem, try installing ZA while in Safe Mode before you go to the trouble of editing your registry.

    It worked for me.
    Last edited by fax; October 14th, 2009 at 09:55 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts