Results 1 to 2 of 2

Thread: Don't allow program to communicate with web

Hybrid View

  1. #1
    mzimerman Guest

    Default Don't allow program to communicate with web

    I would like to stop one of my programs from communicating with the web. How do I do this?

  2. #2
    naivemelody Guest

    Default Re: Don't allow program to communicate with web

    Most normal programs can be blocked to the internet by simply going to ZA Program Control panel - and putting "Red X" in the 'Access' column for "Internet" and 'red X's ' in 'Server' column and 'Mail' column. One of the great features of ZoneAlarm firewalls is the simple 'fine tuning' a user has over their programs. If you have a paid version - you also have 'trust level' column - which can further moderate your 'permissions, access, blocks, denials. There are other methods to block - depending on what kind of program they are.

    Please post back exactly which program you wish to block. As there may be some which you are not familiar with - but needs to access the net for proper pc function.

    Please 'right click' your ZA tray icon > and click "Help" = is your User Guide - this will explain how to use your ZA firewall, settings, customizations, troubleshooting, etc.

    It is always advisable to always list your pc info./ set-up:
    - your OS - XP SP2/ 3, Vista SP1/ 2, Windows 7 -- 32/ 64 bit OS
    - your ZoneAlarm firewall product > ZA Free, ZA Pro, ZA Anti-Virus, ZA Suite, ZA Extreme, and ForceField
    - and list the version number of your ZA firewalll: 8.0.400, 9.0.114, 9.0.136, etc.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •