Results 1 to 2 of 2

Thread: ZoneAlarm Extreme Security Conflict with OS

  1. #1
    akkwalker Guest

    Red face ZoneAlarm Extreme Security Conflict with OS

    I have same issue.
    Only since this version, been using ZA for years no problems.
    I have contacted Support and I am also awaiting a reply from this issue that,
    they are at the moment not apparently acknowledging.

    Like many from several threads I await with interest the response.

    I might even try the beta (although I have valid licence for the next 180+ days) just to see if the issue goes away.

    I also did a complete uninstall and reinstall but it made not a blind bit of difference.

    There is definitely an OS ZA conflict somewhere.

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: ZoneAlarm Extreme Security Conflict with OS

    Quote Originally Posted by akkwalker View Post
    I have same issue.
    Only since this version, been using ZA for years no problems.
    I have contacted Support and I am also awaiting a reply from this issue that,
    they are at the moment not apparently acknowledging.

    Like many from several threads I await with interest the response.

    I might even try the beta (although I have valid licence for the next 180+ days) just to see if the issue goes away.

    I also did a complete uninstall and reinstall but it made not a blind bit of difference.

    There is definitely an OS ZA conflict somewhere.
    How would we know?

    You did not tell us anything about your computer, what Version of Windows? what version and Upgrade of ZoneAlarm..?

    It is Sometimes very Difficult to Diagnose and fix a Computer from halfway across the Country, without All the Details, without the ability to sit in front of your Computer monitor and see what's going on..


    The only Info that I have to go on is that you "HI-JACKED" another Users Request for help, I have moved your Post into it's on Trend as Required by the User Guildlines.. and "Terms of Use" Policy..

    If your having the same problem as the other user of Windows Security Center not Recognizing ZoneAlarm,

    Here is the Recomended Fix..

    Your windows security repository may be corrupted, try to reset it.

    A. Shutdowm ZA, wait 2 minutes, run ZA manually.
    or
    B. Remove ZA use the new ZoneAlarm Removal Tool:

    remove ZA with the ZA removal tool, then

    1. Run this tool (right click and run as administrator) to reset your corrupted VISTA repository;
    2. Turn on windows firewall;
    3. Check windows security center is working (detecting windows firewall)
    4. Now install ZA again. You need to install while logged on as administrator.


    Please post back with your progress report.
    Last edited by GeorgeV; October 18th, 2009 at 12:21 PM.
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •