Results 1 to 2 of 2

Thread: Scanning Concern/Question

  1. #1
    garibaldifan Guest

    Question Scanning Concern/Question

    When scanning files for viruses (as in highlight the files, right click and select "Scan with ZoneAlarm Anti-Virus), the end report often doesn't show having scanned all the files. For example, I can scan 5 .doc files and the results show that only 4 files have been scanned and are virus-free; or I scan one .avi file and it says it's detected no viruses, but shows "0" for number of files scanned or 2 files (1 a jpeg, the other an mp3) - the scan result says "no infections were found", but the scan details show "Files Scanned 0" and "Items Scanned Complete". I tried 2 zip files, but the results only recognized 1 of them. I tried 3 pdf files but 0 showed in the results.

    My concern is -- am I not fully protected? Is there something I haven't done in terms of setting up the program (I've had this for 2 years now)

    ZoneAlarm Anti-virus version:
    TrueVector version:
    Driver version:
    Anti-virus engine version:
    Anti-virus signature DAT file version:995186272

    XP Home V2002 SP3

    I'd really appreciate any suggestions/point me in the right direction to read up somewhere if there's something I need to do.


  2. #2
    Join Date
    Nov 2004

    Default Re: Scanning Concern/Question

    you could try to update to the latest version (remove previous version) or trying the latest beta (9.1.X.) at

    Or finally contacting ZA technical support at the link in my signature.


    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts