Results 1 to 2 of 2

Thread: ZA Pro Windows 7 Problem Solved

  1. #1
    Anybody Guest

    Default ZA Pro Windows 7 Problem Solved

    About a week ago, I mentioned that ZA Pro was causing browser problems with a new upgraded installation of Windows 7 64 bit.

    I've been checking back regularly to see if any solutions were offered. There weren't, but a closer look at the specifications for running ZA Pro cleared it up:

    ZA Pro requires a 2GHz or faster processor to run properly. Since I don't have that fast of a processor among the three computers I own, I guess I'll have to not use ZA Pro. It's kind of odd, though, that both Vista and Windows 7 run fine on two of my machines. So I checked Microsoft's system requirements for Windows 7, and found they only require a 1GHz processor or faster. That explains why Windows 7 works perfectly, and ZA Pro does not.

    I purchased ZA Pro back in March, at the $39 for 1 PC price, instead of the current offer of $29 for a 3 PC license, so I could only install it on one of my computers, even if it did work.

    Well... I feel kinda suckered now, but what the heck? The free firewall has always been great, so I guess I'll just wait for that, and hope it's less demanding.
    Last edited by Anybody; November 1st, 2009 at 05:55 PM.

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,464

    Default Re: ZA Pro Windows 7 Problem Solved

    Quote Originally Posted by Anybody View Post
    About a week ago, I mentioned that ZA Pro was causing browser problems with a new upgraded installation of Windows 7 64 bit.

    I've been checking back regularly to see if any solutions were offered. There weren't, but a closer look at the specifications for running ZA Pro cleared it up:

    ZA Pro requires a 2GHz or faster processor to run properly. Since I don't have that fast of a processor among the three computers I own, I guess I'll have to not use ZA Pro. It's kind of odd, though, that both Vista and Windows 7 run fine on two of my machines. So I checked Microsoft's system requirements for Windows 7, and found they only require a 1GHz processor or faster. That explains why Windows 7 works perfectly, and ZA Pro does not.

    I purchased ZA Pro back in March, at the $39 for 1 PC price, instead of the current offer of $29 for a 3 PC license, so I could only install it on one of my computers, even if it did work.

    Well... I feel kinda suckered now, but what the heck? The free firewall has always been great, so I guess I'll just wait for that, and hope it's less demanding.

    System Requirements for ZoneAlarm Pro:

    .
    Microsoft® Windows® 7*:

    http://download.zonealarm.com/bin/im...dows7ready.gif
    • 32-bit / 64-bit , 2 GB RAM
    • 2 GHz or faster processor
    • 250MB of available hard-disk space
    Microsoft Windows Vista SP1 or SP2 Business / Home Premium / Ultimate:
    • 32-bit / 64-bit, 2 GB RAM
    • 2 GHz or faster processor
    • 250MB of available hard-disk space
    Microsoft Windows, XP SP2 or SP3 Home / Professional
    • 32-bit, 1GB RAM
    • 1 GHz or faster processor
    • 250MB of available hard-disk space
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •