Results 1 to 4 of 4

Thread: ZASS 9.1 Installation

  1. #1
    Join Date
    Aug 2009
    Location
    Texas Gulf Coast
    Posts
    1,648

    Default ZASS 9.1 Installation

    Installed ZASS v9.1 on top of ZASS v8.0.400.20 and ForceField (standalone) v1.3.153.0 .I untick to Load ZA at startup and rebooted.Install over the top.Untick keep my current ZoneAlarm settings.Only option offer was Upgrade Now.Looks like running with out issues so far.

    It also uninstalled ForceField (standalone).I loaded Firefox and IE8 and both had the limited ForceField toolbar installed.I install ForceField (standalone) and every thing resolved.Full functional ForceField.No issues.

    Scan Schedule and Update anti-virus works.I only tried one hour.Manual update works.They add option for Rootkit Scan.

    No issue with Windows Security Center.Overall looks very stable so far.Will followup if any problems occur.


    XP SP3 (all updates)
    ForceField (standalone) v 1.3.153.0
    Firefox/3.0.14
    ZoneAlarm Security Suite version:9.1.008.000
    TrueVector version:9.1.008.000
    Driver version:9.1.008.000
    Anti-virus engine version:8.0.2.42
    Anti-virus signature DAT file version:995318432
    AntiSpam version:6.0.0.2383

  2. #2
    naivemelody Guest

    Default Re: ZASS 9.1 Installation

    Sky Soldiers (pseudo-retired from ZA forum; but still supporting our forum members ),

    Glad to hear you're still here and your upgrade went well...

    Have question: ZA suite and others on 9.0 and above get the limited ForceField toolbar= aka Advanced Download Protection/ BrowserSecurity - same design as regular ForceField(nearly same files as) except/ without the 'virtualization' feature - and you also have a stand-alone ForceField with it's own "separate" toolbar that includes 'virtualization'...

    - Was it 'necessary' to 'un-install ForceField' in order to upgrade firewall? Did you receive message/ dialogue box to do so? or your best pc practice's decision?

    I ask because - I'm still on ZA Pro 8.0 (no browser security toolbar) plus stand-alone ForceField and am hesitant/ questioning what will happen - exactly with the toolbar issue , if/ when I upgrade to ZA Pro 9.1? [ I do not always start-up ForceField on pc start; nor keep it on all-the time]
    __________________________________________________ ______
    NaiveMelody NYC - 10-19-09 - Up, Up And Away - The 5th Dimension (aka Balloon Boy )
    Last edited by naivemelody; October 20th, 2009 at 07:21 PM.

  3. #3
    Join Date
    Aug 2009
    Location
    Texas Gulf Coast
    Posts
    1,648

    Default Re: ZASS 9.1 Installation

    pseudo : The prefix pseudo (from Greek ψευδής "lying, false") is used to mark something as false, fraudulent, or pretending to be something it is not or an intellectually pretentious person; a poseur; false, fake.

    FYI : No individual with that description here.

    Ok.Subject at hand.

    1.) I don't use Vista.

    2.) Haven't use ZAP since version 6.5

    3.) Use ForceField (standalone) with all default settings.On all the time using Firefox.

    I wouldn't want to give you some lame advice.

    Like we say here in Texas." Take the bull by the horns " and take the plunge.Deal head-on and directly
    with the installation.Then you will have first hand knowledge what issues you might have if any.

    Have a nice Day

  4. #4
    Join Date
    Aug 2009
    Location
    Texas Gulf Coast
    Posts
    1,648

    Default Re: ZASS 9.1 Installation

    After almost a week of using ZoneAlarm Security Suite version:9.1.008.000, I'm very satisfy with this built.There was just one small glitch.

    I use OpenDNS.In version of ZASS 8.0.400.020 this wasn't a problem.It would automatic detect DNS resolver 1 and 2.It 's Configured both at the router and and TCP/IP to use the following sever addresses from OpenDNS.It also shows up when you do ipconfig /all.

    This was not the case with version 9.1.008.000.Not even if doing a reset.No big deal.I just manually added both DNS resolver 1 and then DNS resolver 2 in the Firewall / Zones.

    OpenDNS has a link to check if OpenDNS is working properly which it confirm.No issues with OpenDNS Updater and built v9.1 .

    Other than that working very well.


    Have a nice Day

    XP SP3
    Firefox/3.0.14
    ForceField (standalone) Version 1.3.153.0
    ZoneAlarm Security Suite version:9.1.008.000
    TrueVector version:9.1.008.000
    Driver version:9.1.008.000
    Anti-virus engine version:8.0.2.42
    Anti-virus signature DAT file version:995704992
    AntiSpam version:6.0.0.2383

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •