Results 1 to 2 of 2

Thread: system slow-downs, crashes since latest ZoneAlarm Pro + ForceField

  1. #1
    murraye Guest

    Default system slow-downs, crashes since latest ZoneAlarm Pro + ForceField

    Ever since I renewed my Zone Alarm Pro subscription and installed the latest version provided (9.0.114), which included Force Field, my Windows XP Pro/SP3 system has become very unstable: huge amounts of disk thrashing, considerable slow-downs in everything, often freezes when I right-click on a file or folder, etc.

    Diagnostics seem to indicate RAM is OK, disks are OK, file system is OK, registry is OK.

    How can I cure? Specifically, how can I remove Force Field from the computer entirely?

    I've disabled the ZoneAlarm toolbar in my browsers. And disabled the ZoneAlarm toolbar service in Services.

    But I see no kind of entry for Force Field it in Control Panel > Add/Remove Programs.

  2. #2
    critterjoe Guest

    Default Re: system slow-downs, crashes since latest ZoneAlarm Pro + ForceField

    Did you do an "upgrade" install or a "clean" install from a version 8 to your version 9 generation? You might try doing a clean uninstall using the ZA cleanup tool followed by a clean install of the latest version 9.1.008. Before doing the uninstall, go to the preferences settings of ZA control panel and remove the checkmark from "load ZA at startup". Then reboot, and ZA should not be loaded. (of course, I do all this after turning off my internet connection to prevent exposure). Then once you are rebooted and confirm ZA is not running, you can do the uninstall. The removal tool cpes_clean.exe should be in your zonealarm folder on your PC, usually under program files\zone labs\zonealarm.

    Before installing, I also temporarily disable any other security products that might be running in the background like antivirus/antispyware, etc. Write down your license key in case ZA doesn't retain your license info in the registry. If it doesn't automatically input it during install, you can manually input it. Do not do an "upgrade" install, but a "clean" one, and during the install screens, you can choose, if you wish, NOT to install the ZA toolbar by removing the checkmark where it asks you if you want to. So that should give you a fresh install without a ZA toolbar. Restart your PC when the program tells you to, check to be sure it's running and the icon is in the systray. Be sure all the ZA settings are configured like you want them. Start back up your other security programs, and confirm it is safe for you to go back to the Internet. If you still have problems after all that, you may also have to consider if any other security programs you have might be contributing to the problem.

    If I recall correctly, Forcefield in ZAP 9 is present, but not fully implemented, which has been frustrating to some people. When you try to configure/update it, it attempts to redirect you to a site to purchase if I'm remembering correctly. I could be all wet on that, since I haven't tried it in a while. I'm using ZAX which has Forcefield integrated into it, but can be toggled on/off.

    Latest version of ZA Pro 9.1.008 can be found at:

    http://download.zonealarm.com/bin/fr...seHistory.html

    Good luck. If still have problems, respond back and someone may have more ideas.
    Last edited by critterjoe; October 30th, 2009 at 07:59 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •