Results 1 to 3 of 3

Thread: Private Browsing stopped by ZAX's program settting

  1. #1
    critterjoe Guest

    Default Private Browsing stopped by ZAX's program settting

    So far this is strictly anecdotal, but I suspect it is reproducible by others. Today I noticed that if ZAX's Program Control is set to "Max", and if there is a checkmark in the Custom setting for "Enable Timing Attack Prevention", this will cause the Private Browser tab of Forcefield Toolbar to become inoperable; i.e., private browsing can no longer be accessed. By removing the checkmark from "Enable Timing Attack Prevention", private browsing functionality is restored.

    I'm mentioning this not because I need a solution/workaround (I already figured out the workaround, as above), but only as a reference in case someone else wonders why their private browsing has become inoperable. The presence of the checkmark affected private browsing in both Firefox and IE8.
    Last edited by critterjoe; October 26th, 2009 at 05:11 PM.

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Private Browsing stopped by ZAX's program settting

    Yes, and you may also get IE8 or FF not opening at all and receive system errors. It is practically not possible to set advanced program control restrictions in ZAX.This is valid both in VISTA and XP. Haven't tried on WIN7.

    I have reported it during the beta but probably it was not enough. Please also report it. More reports more chance they will look into the issue. Workaround is to UNcheck virtualization in ForceField.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    Join Date
    Aug 2009
    Location
    Texas Gulf Coast
    Posts
    1,648

    Default Re: Private Browsing stopped by ZAX's program settting

    Charles: Could you try to replicate this on one of your PC.Program Control / Main set Program Control MAX.Also Custom / Enable Timing Attack Prevention enable.Then load Firefox or IE8 and try Private Browser.Doesn't work.Just wanted to pass this on.

    Agent: I would need to test this issue and get back to you.

    Charles: OK.Just want to pass it on.If I disable Enable Timing Attack Prevention.It works Thanks and have a good day.

    Agent: Thank you for reporting this issue. Have a good day, Charles

    Like fax stated.More reports more chance they will look into the issue.

    Have a nice Day

    XP SP3
    ForceField (standalone) Version 1.3.153.0
    ZoneAlarm Security Suite version:9.1.008.000
    TrueVector version:9.1.008.000
    Driver version:9.1.008.000
    Anti-virus engine version:8.0.2.42
    Anti-virus signature DAT file version:995858528
    AntiSpam version:6.0.0.2383
    Last edited by Sky Soldiers; October 27th, 2009 at 05:06 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •