Results 1 to 4 of 4

Thread: [SOLVED] ZA loses memory of previously run programs

  1. #1
    jasimon Guest

    Default [SOLVED] ZA loses memory of previously run programs

    I maintain about a dozen computers. I have noticed over the last year or two that ZA tends to lose the ability to recognize previously run programs. That is, every time certain programs run, ZA gives the warning message about suspicious behavior. When I check the box to say that "Allow" should be remembered, it does no good. Next time, it asks again.

    This pertains to recent versions of ZASS and Windows XP at current patch levels.

    This buggy behavior in particular is annoying when ZA is reporting upon parts of Windows itself or hardware drivers that have not changed in a very long time.

    Is this issue commonly observed?

    Cause / solution?
    Last edited by fax; October 29th, 2009 at 12:27 AM. Reason: Title

  2. #2
    jasimon Guest

    Default Re: ZA loses memory of previously run programs

    I am surprised that nobody has responded. Since the problem seems to develop eventually in all the systems I maintain, I cannot believe that nobody else sees this.

  3. #3
    jakeplatt Guest

    Angry Re: ZA loses memory of previously run programs

    I have only one computer and I get the same alerts constantly! Each time I log on to IE I get the same red-alert msgs. I tell it to remember and it does no good!

  4. #4
    jasimon Guest

    Default Re: ZA loses memory of previously run programs

    Actually, I have most likely resolved the problem by simply upgrading to the latest version. I was under the impression that ZA would suggest updates when needed, but it had not, and I was several levels back.

    I was at 80_298. I realized the issue when at one point it did offer to update to 80_400. I went ahead and did that. Then for kicks decided to check the ZA site to see what the latest version was. I was surprised that 91_008 was the latest. So I upgraded again.

    The continual "here is a new program that I don't recognize, regardless of how many times you have previously told me to allow it" problem has gone away, at least for now.

    On some of my most critical systems, I did a clean uninstall (special manual procedure) to make sure I got a good installation. Then I did some using just the built-in upgrade, without the prior clean uninstall. That simpler method has also seemed to work.

    The "clean" method includes adding the "/clean" flag to the uninstall program command line, and also manually deleting some stuff. Not too difficult, but perhaps not necessary either.

    Hope this helps.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts