Results 1 to 4 of 4

Thread: vault entries requested by huge number of programs

  1. #1
    tundra bob Guest

    Default vault entries requested by huge number of programs

    hi, i had setup the vault per instructions. i had 37 items. when on browser logging to various web sites, i had a huge number of attempts to obtain the vault info. request were for credit card numbers, bank account numbers, passwords, names, etc. i noticed when clicking on a link, the page would would pause with note saying "waiting for xxxx.xxx". then an alert would appear saying "xxxxx.xxx" was requesting "bank of columbia info." or other vault items. these alerts were 3-4 or more per link. after a hugh number of my declines my browser pictures would stop loading and when clicking on links the browser could not find the requested address. i thought these were false positives but tracking some i found the closest one at a bar 2 states away. all these declined alerts make my browser useless. i did reload a new version of za, made no difference.
    any help would be greatly appreciated,
    tundra bob
    zaes 9.1.008.080
    browser ie8
    xp pro sp3

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,288

    Default Re: vault entries requested by huge number of programs

    You should get antimalware expert support, see instructions here:
    http://www.bleepingcomputer.com/forums/topic34773.html

    or here:
    http://spywarehammer.com/simplemachi...fs6&board=10.0

    Note that very short vault info, such as, simple 3-4 character long numeric digits or letters will create huge amount of false positives while browsing the net.
    Only include in the vault complex or long entries. Reset all entries in the vault and re-create it accordingly.

    Cheers,
    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    tundra bob Guest

    Default Re: vault entries requested by huge number of programs

    hi, found the suggested sites, reinstalled spybot and ccleaner which i had removed prior to installing za. and i downloaded malwarebytes for the first time. after using them, i could store items in the vault without false positives. i'm doing a few at a time just in case the problem returns. i will repost around the end of the dec. with additional info. thank you very much for the help.
    regards, tundra bob

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,288

    Default Re: vault entries requested by huge number of programs

    You're welcome!

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •