Results 1 to 10 of 10

Thread: ZA Extreme 2010 system tray icon not always indicating traffic activity...

  1. #1

    Exclamation ZA Extreme 2010 system tray icon not always indicating traffic activity...

    ZA Extreme 2010 system tray icon is not always indicating traffic activity. For example, even though I'm downloading, the icon is not showing traffic activity like it's supposed to. Can this be fixed?

    9.1.008.000 on Windows 7 x64.

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,467

    Default Re: ZA Extreme 2010 system tray icon not always indicating traffic activity...

    Quote Originally Posted by tsunamiz View Post
    ZA Extreme 2010 system tray icon is not always indicating traffic activity. For example, even though I'm downloading, the icon is not showing traffic activity like it's supposed to. Can this be fixed?

    9.1.008.000 on Windows 7 x64.

    maybe..

    However you must click on the Tech Support Link in my signature..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3

    Default Re: ZA Extreme 2010 system tray icon not always indicating traffic activity...

    those are live chat. do you have an email like for them?

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,467

    Default Re: ZA Extreme 2010 system tray icon not always indicating traffic activity...

    Quote Originally Posted by tsunamiz View Post
    those are live chat. do you have an email like for them?

    Live text Chat is preferred, because you get to carry on a conversation..
    and possibly resolve your problem sooner..

    After hours you can use the Web-form to Email you problem to Tech Support but it may take 3 or 4 days to get a Response, and Respond to any Questions that Tech Support needs..

    That is why Live Chat is preferred..
    Last edited by GeorgeV; October 30th, 2009 at 06:37 AM.
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5

    Default Re: ZA Extreme 2010 system tray icon not always indicating traffic activity...

    i dont mind using email for this problem since its just a note for them to fix. do u have a link for their email? thanks

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: ZA Extreme 2010 system tray icon not always indicating traffic activity...

    Quote Originally Posted by tsunamiz View Post
    i dont mind using email for this problem since its just a note for them to fix. do u have a link for their email? thanks
    ZA support never had an e-mail, at least since I use ZA
    Only live chat when online and a web form when off line.

    Unless you are not fluent in English you should be able to communicate with them.
    If you are not fluent in English you may want to contact their partner localized support (only in Italy, Germany and France - I think)

    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,467

    Default Re: ZA Extreme 2010 system tray icon not always indicating traffic activity...

    Quote Originally Posted by tsunamiz View Post
    those are live chat. do you have an email like for them?

    Nope..

    You might try the Customer Support Live link for Suggestions..

    There is no Public E-mail link..
    I only have access to the same links that you have access to..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  8. #8

    Default Re: ZA Extreme 2010 system tray icon not always indicating traffic activity...

    ok but so does anyone else notice this problem or is it just me?

  9. #9
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,467

    Default Re: ZA Extreme 2010 system tray icon not always indicating traffic activity...

    Quote Originally Posted by tsunamiz View Post
    ok but so does anyone else notice this problem or is it just me?

    1.) I have the Same Setup on one of my four computers with no problems.
    9.1.008.000 on Windows 7 x64.

    2.) the usual fix for the symptoms you have described are to do a Complete Clean Uninstall of ZoneAlarm..

    ZAXS http://download.zonealarm.com/bin/free/information/zaxs/releaseHistory.html


    3. Before you Uninstall your current ZA, UNcheck "Load ZA... at startup" (under Overview - Preferences tab)

    4. Reboot the Computer. So that vsmon.exe/TrueVector will be removed from Memory

    5.) Now use the new ZoneAlarm Removal Tool: Click here http://download.zonealarm.com/bin/fr...cpes_clean.exe

    Save to desktop, right click and "run as administrator" This tool will remove all ZoneAlarm products from your system.

    Please just download and run the tool, following the instructions. (you can un-install without net connections)

    6.) Now Install the new update (clean) and Accept the default Setting, Auto-Learn Mode and Choose Trusted Zone, not Internet Zone.. and DO NOT Restore Old Saved Corrupted Settings..
    NOTICE: Please note that ZASS and ZAXS do not play nice with many overlapping security tools (even if disabled).

    To troubleshoot ZASS/ZAXS issues remove the other Security programs and re-install them once you see that ZA works as it should.

    For example, the Following programs do not work well with ZoneAlarm, Norton/Symantec, McAfee,AVG, Spyspweeper, Spyware Doctor, trojan hunter, adware, SpyBotSearch & Destroy, PC tools Threat Fire, any other Anti-virus, Anti-spyware, Registry Guard or locking tools, etc...

    Please Post back with your Progress Report..
    --------------------------------------------------------
    Last edited by GeorgeV; November 1st, 2009 at 07:27 AM.
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  10. #10
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: ZA Extreme 2010 system tray icon not always indicating traffic activity...

    Quote Originally Posted by tsunamiz View Post
    ok but so does anyone else notice this problem or is it just me?
    Yes, we all see this and it has been posted already at least three times in the past couple of weeks on this board.
    I close this thread, since we have provided all possible answers.

    You have to report to ZA technical support, no use of keep posting here or double post in other threads.

    Thanks,
    Fax
    Last edited by fax; October 31st, 2009 at 11:58 PM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •