Results 1 to 4 of 4

Thread: how to allow connections through TCP port 80

  1. #1
    designer Guest

    Default how to allow connections through TCP port 80

    Hi there,

    I'm having problems accessing a couple of web sites. I originally posted on this thread because it was the same issue, so it's got my original post and my computer and ZASS configuration information:

    http://forums.zonealarm.com/showthread.php?t=71508

    I searched Google and found instructions for clearing the dns cache which I did several times and still can't access these sites. I used IE7's option to attempt to find the problem and it told me that my firewall (which is ZASS) may be blocking it and to configure my firewall to "allow connections through TCP port 80." I don't have a clue how to do this and the last thing I need to do is make the problem worse by messing up my ZASS. I could not find instructions for how to do this in the ZASS program help files.

    I also tried accessing the site via it's IP address, same results. Cleared my browser cache in both IE7 and Firefox 3 (which is set to 50mb) that didn't help either.

    Would someone please be kind enough to give me simple to understand instructions for doing this? I'm really getting desperate because at least one of the sites I can't access I *really* need to get to NOW. I can't do my job without access to this site and I'm hoping this is the problem.

    Thank you,
    Deb

  2. #2
    critterjoe Guest

    Default Re: how to allow connections through TCP port 80

    I don't know what is causing your problem, but I can explain what TCP port 80 is and why you should probably leave it alone since it should already be available. That is the default port for HTTP communication. When using IE or Firefox, for instance, port 80 is the normal port used to communicate with websites in HTTP. ZA is already configured to allow communication on port 80 since that is the normal default port, and if people have a checkmark for "Internet Access" column for the browser in the ZA control panel, it should allow TCP port 80 normal HTTP communication.

    Unless someone can give you specific advice about what to do, I don't recommend someone inexperienced trying to configure ports and special firewall rules; a simple mistake could leave you vulnerable. It doesn't sound to me like that's the problem anyway, if you are indeed able to access most other websites. Usually people don't have to configure port 80 for a specific website; the normal configuration should allow for all default port 80 communication for that browser, assuming the website at the other end uses the same protocol, and it would be rare for it to demand a different port.

    If only a couple of websites are inaccessible, it sounds like something is blocking them, either through some security software setting, or through some DNS problem in resolving the DNS address, custom hosts file, or something. For what it's worth, I tried two of the websites you mentioned and didn't have any problem with them on the ZA default port 80. Are you running in any other security software at the same time you are running ZASS? Do you access your ISP's DNS servers directly from your PC or do you have a router in between that does the DNS and translates it for your PC? The only suggestion I can make is that you might phone your ISP and ask the tech to test the websites and be sure that the ISP DNS servers are resolving the addresses OK; i.e., ask the tech if he/she can pull up the website on their terminal. Sorry I can't be of more help.
    Last edited by critterjoe; October 31st, 2009 at 02:30 AM. Reason: clarification

  3. #3
    designer Guest

    Default Re: how to allow connections through TCP port 80

    Thanks for the explanation on port 80, I won't touch it.

    I don't have any other security software installed. I even tried disabling the parental control in ZASS and that didn't help. But since I have the same problem when I disable ZASS altogether, that's no surprise.

    My main computer (this one) is the one the router is connected to. I called my ISP asking them to flush the dns on their end. Tech had me change get dns automatically to a set number for the main & alternate dns. Didn't help. I got disconnected from the tech that was helping me and when I called back of course I got a different MUCH less helpful tech who told me as long as I had internet and it was just these 2 sites, it wasn't their problem.

    Weird thing happened last night when I tried accessing the Etomite site (again!). I actually was able to get there! But then after going to 3-4 pages, I was kicked out with the same network error as before when I couldn't get there before. What do you make of that and does that help anyone with any ideas? That makes me think it's not my computer but something on their end. Right? Wrong?

  4. #4
    Join Date
    Aug 2009
    Location
    Texas Gulf Coast
    Posts
    1,653

    Default Re: how to allow connections through TCP port 80

    Quote Originally Posted by designer View Post
    Thanks for the explanation on port 80, I won't touch it.

    I don't have any other security software installed. I even tried disabling the parental control in ZASS and that didn't help. But since I have the same problem when I disable ZASS altogether, that's no surprise.

    My main computer (this one) is the one the router is connected to. I called my ISP asking them to flush the dns on their end. Tech had me change get dns automatically to a set number for the main & alternate dns. Didn't help. I got disconnected from the tech that was helping me and when I called back of course I got a different MUCH less helpful tech who told me as long as I had internet and it was just these 2 sites, it wasn't their problem.

    Weird thing happened last night when I tried accessing the Etomite site (again!). I actually was able to get there! But then after going to 3-4 pages, I was kicked out with the same network error as before when I couldn't get there before. What do you make of that and does that help anyone with any ideas? That makes me think it's not my computer but something on their end. Right? Wrong?
    Very good information here.Don't know if this will help you or not.Have no other suggestions to resolve your issue.

    I'm having trouble with my Internet connection while ZA is running.At this link :

    http://server.iad.liveperson.net/hc/s-28464961/cmd/kbresource/kb-2458558197959541693/view_question!PAGETYPE?sc=16&sf=101133&documentid= 347125&action=view

    How do I read the ZoneAlarm log files?At this link :

    http://server.iad.liveperson.net/hc/s-28464961/cmd/kbresource/kb-2458558197959541693/view_question!PAGETYPE?sc=16&sf=101133&documentid= 347222&action=view

    Internet Connection Sharing (ICS) with ZoneAlarm at this link :

    http://server.iad.liveperson.net/hc/...12&action=view


    I also see that your using Firefox 3.See this link for Possible Firefox Issues :

    http://forums.zonealarm.com/showthre...944#post262944

    Have a nice day

    Technical Support Live Chat
    Available Mon-Fri 7am-5:30pm PST
    Limited Availability Sat-Sun

    http://www.zonealarm.com/security/en...ce-support.htm
    Last edited by Sky Soldiers; November 6th, 2009 at 09:20 AM. Reason: Added an other link

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •