Results 1 to 3 of 3

Thread: ZAP v9 video/game playing problems

  1. #1
    grek Guest

    Default ZAP v9 video/game playing problems

    I have tried v9 twice now - once with the new browser tool and the second time without it. After I had installed v9, I was unable to watch any videos anywhere...Youtube,, etc. I also was unable to play some of the games on Facebook (Farmtown, CafeWorld, etc). Once I uninstalled v9 and reinstalled v8, I had no problem at all in doing any of these things.

    I WANT to use the newest version, but I need help in figuring out what settings are preventing me from being able to do these things. Hopefully, I have provided all the information you are needing to help me with this.

    Windows Vista Ultimate
    Service Pack 2
    Norton Antivirus v16.7.2.11

    Additional info:
    The browsers I have used during all of this have been:
    IE 8
    Firefox 3.5
    Chrome 3
    I have uninstalled the newest version of Zone Alarm Pro and reinstalled:
    ZoneAlarm Pro version:
    TrueVector version:
    Driver version:
    Anti-spyware engine version:
    Anti-spyware signature DAT file version:01.200910.6805
    Last edited by grek; November 3rd, 2009 at 04:23 AM. Reason: additional info

  2. #2
    eyesineyes Guest

    Default Re: ZAP v9 video/game playing problems

    which version of ZA V9 have you tried, no such issue has been reported yet.
    ZA Pro 9.1.008 is the latest version. Try it and don't install the browser plugin.

  3. #3
    grek Guest

    Default Re: ZAP v9 video/game playing problems

    I had installed ZAP 9.0.114, once with the browser plugin and once without. Both times it was blocking me from the watching videos and playing any games on Facebook. I was also having a very difficult time accessing a lot of websites but found that IE8 could be the problem some of those times.

    I also found that I was having problems getting my computer to link up to my wireless was coming up with the instead of the 192.168.x.x, which was very frustrating. Often I would have to resort to plugging in my cable to get internet access.

    I'm almost afraid to try it again even though it is a newer version as I don't want to go through the time-sucking-hastle of having problems then uninstalling v9 and reinstalling v8. I'm seeing that a lot of other folks are complaining about similar things so maybe I will wait until they have a few more updates before I attempt to use it.

    Thanks for your response.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts